
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.theshorthorn.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="From Mexico to Russia and India, students show the different ways their culture celebrates during the holiday season with food, family and caroling." />
<meta name="author" content="Ayesha Hana Shaji, The Shorthorn staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="robots" content="max-image-preview:large" />
<meta name="google-site-verification" content="5YS3f2SzzitUF65X5pDJ1T1AA-PgrSeH5C7wQdUOe1s" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theshorthorn.com/news/students-share-holiday-traditions-from-around-the-globe/article_fc858084-70e6-11ed-8252-4baaeaf5f138.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/d/cb/dcb136d8-711b-11ed-8b8f-1f539befaf4b/63880be4c2e01.image.jpg?crop=1722%2C904%2C0%2C149&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Students share holiday traditions from around the globe" />
<meta property="og:description" content="From Mexico to Russia and India, students show the different ways their culture celebrates during the holiday season with food, family and caroling." />
<meta property="og:site_name" content="The Shorthorn " />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="227872504278657" />
<meta property="article:publisher" content="http://www.facebook.com/theshorthorn" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/d/cb/dcb136d8-711b-11ed-8b8f-1f539befaf4b/63880be4c2e01.image.jpg?crop=1722%2C904%2C0%2C149&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@utashorthorn" />
<meta name="twitter:image:alt" content="Students share holiday traditions from around the globe" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.aafcf93cf41daa238a62a66cb77cee24.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.edf843f6657f7531d7073bb7bccbbcec.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Fira+Sans:wght@300;400;500;600;700;900&amp;family=DM+Serif+Text&amp;family=Lato&amp;family=Open+Sans&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.2"},"crm":{"group_id":null},"content":{"id":"fc858084-70e6-11ed-8252-4baaeaf5f138","title":"Students share holiday traditions from around the globe","type":"article","published_time":"2022-12-01T02:00:00Z","tags":[],"authors":[{"id":"79ea6c78-125c-11ec-b697-b7eb4973d7eb","eh":"71fe14876ed3be3c782c45adbc5e219ba78c56146e9dc6ab8cd0141b6ea7e5e4","first_name":"Ayesha","last_name":"Shaji","title":null}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":554},"byline":"By Ayesha Hana Shaji, The Shorthorn staff"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"ample","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Ayesha Hana Shaji, The Shorthorn staff","start_hour":"20","id":"fc858084-70e6-11ed-8252-4baaeaf5f138","app":"editorial","ga_page":"\/news\/article_fc858084-70e6-11ed-8252-4baaeaf5f138.html"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":283},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-20800555-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/ads/impressions.js?_dc=1669892729"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/ads/traffic.js?_dc=1669876527"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/ads/settings.js?_dc=1668703605"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Students share holiday traditions from around the globe | News | theshorthorn.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #fff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #002f6c; } .fixed-nav #main-navigation { background-color: #002f6c !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #0064b1; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #000000; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #0064b1; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #ffffff; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #c45517; }#site-header-container{ border-bottom: 3px solid #c45517; }#site-footer-container{ border-top: 3px solid #c45517; } .tnt-bg-accent { background-color: #c45517; } a .tnt-caret-down { color: #c45517; } .block-title .block-title-inner { border-color: #c45517; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #c45517; } .form-control:focus { border-bottom-color: #c45517; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.theshorthorn.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/f31355ca-5272-11e5-a29c-2f138e3db4ce.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Students share holiday traditions from around the globe | News | theshorthorn.com" href="http://www.theshorthorn.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.theshorthorn.com/news/students-share-holiday-traditions-from-around-the-globe/article_fc858084-70e6-11ed-8252-4baaeaf5f138.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <script type="text/javascript">
      function nocontext(e) {
        var clickedTag = (e==null) ? event.srcElement.tagName : e.target.tagName;
        if (clickedTag == "IMG")
          return false;
      }
      document.oncontextmenu = Nahnocontext;
    </script>
    

<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', 'fc040a1c-f17b-4beb-8007-4b0ca80b6e6a');
</script>
<!-- End Flytedesk Digital -->


<script language="javascript" type="text/javascript">
$(document).ready(function() {     
      // $('.menu-footer-menu-container ul li').prepend('<i class="fas tnt-angle-right" aria-hidden="true"></i> ');
       $('.section-spring-2021-platforms #main-nav_menu li a').removeAttr('target').removeAttr('rel');
 }); 
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-ample blox-asset uuid-fc858084-70e6-11ed-8252-4baaeaf5f138  section-news type-article infinity-summary-siderail" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theshorthorn.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.2&amp;townnews.content.id=fc858084-70e6-11ed-8252-4baaeaf5f138&amp;townnews.content.title=Students+share+holiday+traditions+from+around+the+globe&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-01T02%3A00%3A00Z&amp;townnews.content.authors.0.id=79ea6c78-125c-11ec-b697-b7eb4973d7eb&amp;townnews.content.authors.0.eh=71fe14876ed3be3c782c45adbc5e219ba78c56146e9dc6ab8cd0141b6ea7e5e4&amp;townnews.content.authors.0.first_name=Ayesha&amp;townnews.content.authors.0.last_name=Shaji&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=554&amp;townnews.content.byline=By+Ayesha+Hana+Shaji%2C+The+Shorthorn+staff&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=ample&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Ayesha+Hana+Shaji%2C+The+Shorthorn+staff&amp;tncms.asset.start_hour=20&amp;tncms.asset.id=fc858084-70e6-11ed-8252-4baaeaf5f138&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_fc858084-70e6-11ed-8252-4baaeaf5f138.html&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=283&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-20800555-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.theshorthorn.com/users/admin/contribute/article/?assetid=fc858084-70e6-11ed-8252-4baaeaf5f138&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.theshorthorn.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.theshorthorn.com/tncms/admin/editorial-asset/?edit=fc858084-70e6-11ed-8252-4baaeaf5f138"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1416858" class="tncms-block in-drawer"><div id="site-logo-1416858" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/a49367a8-2553-11ed-8535-ffb9fa79fa96.png?resize=200%2C24" 
            srcset="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/a49367a8-2553-11ed-8535-ffb9fa79fa96.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/a49367a8-2553-11ed-8535-ffb9fa79fa96.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/a49367a8-2553-11ed-8535-ffb9fa79fa96.png?resize=225%2C27 225w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/a49367a8-2553-11ed-8535-ffb9fa79fa96.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/a49367a8-2553-11ed-8535-ffb9fa79fa96.png?resize=400%2C48 400w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/a49367a8-2553-11ed-8535-ffb9fa79fa96.png?resize=540%2C65 540w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/a49367a8-2553-11ed-8535-ffb9fa79fa96.png?resize=640%2C77 640w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/a49367a8-2553-11ed-8535-ffb9fa79fa96.png?resize=750%2C90 750w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/a49367a8-2553-11ed-8535-ffb9fa79fa96.png?resize=990%2C119 990w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/a49367a8-2553-11ed-8535-ffb9fa79fa96.png 1035w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="120"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1417146" class="tncms-block header-weather"><div id="weather-1417146" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=76019" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">33&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1417148" class="tncms-block"><button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button></div><div id="tncms-block-1416854" class="tncms-block hidden-lg hidden-md hamb-user text-center"><div id="user-controls-1416854" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.theshorthorn.com/users/signup/?referer_url=https%253A%252F%252Fwww.theshorthorn.com%252Fnews%252Fstudents-share-holiday-traditions-from-around-the-globe%252Farticle_fc858084-70e6-11ed-8252-4baaeaf5f138.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.theshorthorn.com/users/login/?referer_url=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Fstudents-share-holiday-traditions-from-around-the-globe%2Farticle_fc858084-70e6-11ed-8252-4baaeaf5f138.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.theshorthorn.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1416854').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.theshorthorn.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.theshorthorn.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.theshorthorn.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1416854').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.theshorthorn.com/users/logout/" id="user-logout-form-1416854"><input type="hidden" name="referer_url" value="https://www.theshorthorn.com/news/students-share-holiday-traditions-from-around-the-globe/article_fc858084-70e6-11ed-8252-4baaeaf5f138.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">HOME</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">NEWS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/life_and_entertainment/"  class="nav-link tnt-section-life-entertainment ">LIFE + ENTERTAINMENT</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">OPINION</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">SPORTS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">MULTIMEDIA</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/housing/"  class="nav-link tnt-section-housing ">HOUSING</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search ">SEARCH</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-about-us expand-label">ABOUT US</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.theshorthorn.com/site/about.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.theshorthorn.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ads/"  class="nav-link tnt-section-advertising-rates-info">Advertising Rates & Info</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.theshorthorn.com/site/jobs.html"  target="_blank" rel="noopener" class="nav-link tnt-section-apply-for-a-job">Apply for a Job</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.uta.edu/student-affairs/student-pubs/reprint"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-reprints">Photo Reprints</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.theshorthorn.com/site/classifieds.html"  target="_blank" rel="noopener" class="nav-link tnt-section-classified-ads">Classified Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="theshorthorn.com/site/policies_and_procedures.html"  class="nav-link tnt-section-policies-procedures">Policies & Procedures</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.theshorthorn.com/signup-for-the-shorthorn-newsletters/article_dbe3aeb8-7248-11ea-a339-d7b107ee7836.html"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-to-our-newsletter">Subscribe to our Newsletter</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1416856" class="tncms-block in-drawer social-links"><div class="follow-links-1416856 follow-links default">
    
    <section id="block-1416856" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/theshorthorn" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/utashorthorn" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-shorthorn-media/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/utashorthorn" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/utashorthorn/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theshorthorn.com",
  "sameAs" : ["https://www.facebook.com/theshorthorn","https://twitter.com/utashorthorn","https://www.linkedin.com/company/the-shorthorn-media/","https://www.youtube.com/user/utashorthorn","https://www.instagram.com/utashorthorn/"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1418212" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.theshorthorn.com",
  secureDomain: "theshorthorn.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-fixed-impact-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-impact-top","slot":"1","fold":"","width":"1920","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container tnt-ads-impact">
        
        </div></div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-7 col-sm-6"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1417128" class="tncms-block site-logo-ribbon"><div id="site-logo-1417128" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/9766fece-248f-11ed-8535-bba2cda84242.png?resize=200%2C30" 
            srcset="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/9766fece-248f-11ed-8535-bba2cda84242.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/9766fece-248f-11ed-8535-bba2cda84242.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/9766fece-248f-11ed-8535-bba2cda84242.png?resize=225%2C34 225w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/9766fece-248f-11ed-8535-bba2cda84242.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/9766fece-248f-11ed-8535-bba2cda84242.png?resize=400%2C61 400w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/9766fece-248f-11ed-8535-bba2cda84242.png?resize=540%2C82 540w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/9766fece-248f-11ed-8535-bba2cda84242.png?resize=640%2C97 640w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/9766fece-248f-11ed-8535-bba2cda84242.png?resize=750%2C114 750w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/9766fece-248f-11ed-8535-bba2cda84242.png?resize=990%2C150 990w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/9766fece-248f-11ed-8535-bba2cda84242.png?resize=1035%2C157 1035w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/9766fece-248f-11ed-8535-bba2cda84242.png?resize=1200%2C182 1200w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/9766fece-248f-11ed-8535-bba2cda84242.png?resize=1333%2C202 1333w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/9766fece-248f-11ed-8535-bba2cda84242.png?resize=1476%2C224 1476w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/9766fece-248f-11ed-8535-bba2cda84242.png?resize=2008%2C304 2008w"
            sizes="(min-width: 1396px) 822px, calc(60vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="3300"
            height="500"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1414950" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-block-leaderboard-masthead1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-masthead","slot":"1","fold":"","width":"325","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-2 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1414946" class="tncms-block header-weather"><div id="weather-1414946" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=76019" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">33&deg;</span>
                    
                        <span class="cond">Clear </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1417166" class="tncms-block subs-button"><section id="block-1417166" class="block emphasis-h3   " ><div id="promo-button-1417166" class="promo-button"><a href="/signup-for-the-shorthorn-newsletters/article_dbe3aeb8-7248-11ea-a339-d7b107ee7836.html"><button type="button" class="btn   ">Subscribe to<br>our newsletter</button></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1414942" class="tncms-block"><div id="site-logo-1414942" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/e5516b5a-23a5-11ed-a238-8f6aa5c18f78.png?resize=200%2C30" 
            srcset="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/e5516b5a-23a5-11ed-a238-8f6aa5c18f78.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/e5516b5a-23a5-11ed-a238-8f6aa5c18f78.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/e5516b5a-23a5-11ed-a238-8f6aa5c18f78.png?resize=225%2C34 225w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/e5516b5a-23a5-11ed-a238-8f6aa5c18f78.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/e5516b5a-23a5-11ed-a238-8f6aa5c18f78.png?resize=400%2C61 400w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/e5516b5a-23a5-11ed-a238-8f6aa5c18f78.png?resize=540%2C82 540w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/e5516b5a-23a5-11ed-a238-8f6aa5c18f78.png?resize=640%2C97 640w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/e5516b5a-23a5-11ed-a238-8f6aa5c18f78.png?resize=750%2C114 750w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/e5516b5a-23a5-11ed-a238-8f6aa5c18f78.png?resize=990%2C150 990w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/e5516b5a-23a5-11ed-a238-8f6aa5c18f78.png?resize=1035%2C157 1035w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/e5516b5a-23a5-11ed-a238-8f6aa5c18f78.png?resize=1200%2C182 1200w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/e5516b5a-23a5-11ed-a238-8f6aa5c18f78.png?resize=1333%2C202 1333w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/e5516b5a-23a5-11ed-a238-8f6aa5c18f78.png?resize=1476%2C224 1476w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/e5516b5a-23a5-11ed-a238-8f6aa5c18f78.png?resize=2008%2C304 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="3300"
            height="500"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1416842" class="tncms-block header-user"><div id="user-controls-1416842" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.theshorthorn.com/users/login/?referer_url=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Fstudents-share-holiday-traditions-from-around-the-globe%2Farticle_fc858084-70e6-11ed-8252-4baaeaf5f138.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.theshorthorn.com/users/signup/?referer_url=https%253A%252F%252Fwww.theshorthorn.com%252Fnews%252Fstudents-share-holiday-traditions-from-around-the-globe%252Farticle_fc858084-70e6-11ed-8252-4baaeaf5f138.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.theshorthorn.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.theshorthorn.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.theshorthorn.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1416842').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.theshorthorn.com/users/logout/" id="user-logout-form-1416842"><input type="hidden" name="referer_url" value="https://www.theshorthorn.com/news/students-share-holiday-traditions-from-around-the-globe/article_fc858084-70e6-11ed-8252-4baaeaf5f138.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1418346" class="tncms-block header-user not-logged-in special-button"><div id="user-controls-1418346" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.theshorthorn.com/users/signup/?referer_url=https%253A%252F%252Fwww.theshorthorn.com%252Fnews%252Fstudents-share-holiday-traditions-from-around-the-globe%252Farticle_fc858084-70e6-11ed-8252-4baaeaf5f138.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.theshorthorn.com/users/login/?referer_url=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Fstudents-share-holiday-traditions-from-around-the-globe%2Farticle_fc858084-70e6-11ed-8252-4baaeaf5f138.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.theshorthorn.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1418346').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.theshorthorn.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.theshorthorn.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.theshorthorn.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1418346').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.theshorthorn.com/users/logout/" id="user-logout-form-1418346"><input type="hidden" name="referer_url" value="https://www.theshorthorn.com/news/students-share-holiday-traditions-from-around-the-globe/article_fc858084-70e6-11ed-8252-4baaeaf5f138.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1414944" class="tncms-block"><ul id="site-search-1414944-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1414944" aria-label="Site search" action="/search/?nc[]=info*/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1414944" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1414944-term" class="sr-only">Site search</label>
        <input id="site-search-1414944-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1414944-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1414944" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-home"  href="http://www.theshorthorn.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">HOME</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-campus"  href="/news/campus/"  tabindex="0" >
                    <span class="nav-label ">Campus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime"  href="/news/campus/crime/"  tabindex="0" >
                    <span class="nav-label ">Crime</span>
                </a></li><li>
                <a class="nav-link    tnt-section-city"  href="/news/city/"  tabindex="0" >
                    <span class="nav-label ">City</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-elections"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Elections</span>
                </a><ul id="main-nav_menu-child-2-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-2012"  href="/news/election/election_2012"  tabindex="0" >
                    <span class="nav-label ">2012</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2016"  href="/news/election/election_2016"  tabindex="0" >
                    <span class="nav-label ">2016</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2020"  href="/news/election/election_2020"  tabindex="0" >
                    <span class="nav-label ">2020</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2022"  href="/news/election/election_2022/"  tabindex="0" >
                    <span class="nav-label ">2022</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-politics"  href="/news/politics/"  tabindex="0" >
                    <span class="nav-label ">Politics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-student-governance"  href="/news/student_governance/"  tabindex="0" >
                    <span class="nav-label ">Student Governance</span>
                </a></li><li>
                <a class="nav-link    tnt-section-uta-unfolded"  href="/news/uta_unfolded"  tabindex="0" >
                    <span class="nav-label ">UTA Unfolded</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-story-idea"  href="/site/forms/online_services/submit_news/"  tabindex="0" >
                    <span class="nav-label ">Submit a Story Idea</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-archives-search"  href="https://www.theshorthorn.com/search/?t=article,link,youtube,collection,video&amp;s=start_time&amp;sd=desc&amp;l=25&amp;o=0&amp;nsa=eedition&amp;nfl=advertorial,contributedap&amp;c=news"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">News Archives Search</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-life-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Life & Entertainment</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/life_and_entertainment/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faces-of-uta"  href="/life_and_entertainment/faces_of_uta"  tabindex="0" >
                    <span class="nav-label ">Faces of UTA</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food-drink"  href="/life_and_entertainment/food_and_drink/"  tabindex="0" >
                    <span class="nav-label ">Food & Drink</span>
                </a></li><li>
                <a class="nav-link    tnt-section-from-scratch"  href="/life_and_entertainment/from_scratch/"  tabindex="0" >
                    <span class="nav-label ">From Scratch</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health-wellness"  href="/life_and_entertainment/health_and_wellness/"  tabindex="0" >
                    <span class="nav-label ">Health & Wellness</span>
                </a></li><li>
                <a class="nav-link    tnt-section-music"  href="/life_and_entertainment/arts_and_entertainment/music/"  tabindex="0" >
                    <span class="nav-label ">Music</span>
                </a></li><li>
                <a class="nav-link    tnt-section-movies-tv"  href="/life_and_entertainment/arts_and_entertainment/movies_and_tv/"  tabindex="0" >
                    <span class="nav-label ">Movies & TV</span>
                </a></li><li>
                <a class="nav-link    tnt-section-people-interests"  href="/life_and_entertainment/people_and_interests/"  tabindex="0" >
                    <span class="nav-label ">People & Interests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-reviews"  href="/life_and_entertainment/reviews/"  tabindex="0" >
                    <span class="nav-label ">Reviews</span>
                </a></li><li>
                <a class="nav-link    tnt-section-technology-games"  href="/life_and_entertainment/technology_games/"  tabindex="0" >
                    <span class="nav-label ">Technology & Games</span>
                </a></li><li>
                <a class="nav-link    tnt-section-theater"  href="/life_and_entertainment/arts_and_entertainment/theater/"  tabindex="0" >
                    <span class="nav-label ">Theater</span>
                </a></li><li>
                <a class="nav-link    tnt-section-to-do-list"  href="/life_and_entertainment/to-do_list"  tabindex="0" >
                    <span class="nav-label ">To-Do List</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-story-idea"  href="/site/forms/online_services/submit_news/"  tabindex="0" >
                    <span class="nav-label ">Submit a Story Idea</span>
                </a></li><li>
                <a class="nav-link    tnt-section-life-entertainment-archives-search"  href="https://www.theshorthorn.com/search/?t=article,link,youtube,collection,video&amp;s=start_time&amp;sd=desc&amp;l=25&amp;o=0&amp;nsa=eedition&amp;nfl=advertorial,contributedap&amp;c=life_and_entertainment"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Life + Entertainment Archives Search</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnists"  href="/opinion/columnist/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-voices"  href="/opinion/community/"  tabindex="0" >
                    <span class="nav-label ">Community Voices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorial-cartoons"  href="/opinion/cartoons/"  tabindex="0" >
                    <span class="nav-label ">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/"  tabindex="0" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion-archives-search"  href="https://www.theshorthorn.com/search/?t=article,link,youtube,collection,video&amp;s=start_time&amp;sd=desc&amp;l=25&amp;o=0&amp;nsa=eedition&amp;nfl=advertorial,contributedap&amp;c=opinion"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Opinion Archives Search</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-adaptive-sports"  href="/sports/adaptive_sports/"  tabindex="0" >
                    <span class="nav-label ">Adaptive Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-athletic-department"  href="/sports/athletic_department/"  tabindex="0" >
                    <span class="nav-label ">Athletic Department</span>
                </a></li><li>
                <a class="nav-link    tnt-section-baseball"  href="/sports/baseball/"  tabindex="0" >
                    <span class="nav-label ">Baseball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-golf"  href="/sports/golf/"  tabindex="0" >
                    <span class="nav-label ">Golf</span>
                </a></li><li>
                <a class="nav-link    tnt-section-intramural-club-sports"  href="/sports/intramural_and_club_sports/"  tabindex="0" >
                    <span class="nav-label ">Intramural & Club Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mens-basketball"  href="/sports/men_basketball/"  tabindex="0" >
                    <span class="nav-label ">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-softball"  href="/sports/softball/"  tabindex="0" >
                    <span class="nav-label ">Softball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tennis"  href="/sports/tennis/"  tabindex="0" >
                    <span class="nav-label ">Tennis</span>
                </a></li><li>
                <a class="nav-link    tnt-section-track-field"  href="/sports/track_and_field/"  tabindex="0" >
                    <span class="nav-label ">Track & Field</span>
                </a></li><li>
                <a class="nav-link    tnt-section-volleyball"  href="/sports/volleyball/"  tabindex="0" >
                    <span class="nav-label ">Volleyball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-womens-basketball"  href="/sports/women_basketball/"  tabindex="0" >
                    <span class="nav-label ">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-story-idea"  href="/site/forms/online_services/submit_news/"  tabindex="0" >
                    <span class="nav-label ">Submit a Story Idea</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports-archives-search"  href="https://www.theshorthorn.com/search/?t=article,link,youtube,collection,video&amp;s=start_time&amp;sd=desc&amp;l=25&amp;o=0&amp;nsa=eedition&amp;nfl=advertorial,contributedap&amp;c=sports"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Sports Archives Search</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photo-galleries"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-podcasts"  href="/multimedia/podcasts/"  tabindex="0" >
                    <span class="nav-label ">Podcasts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mavmoments-event-galleries"  href="/mavmoments/"  tabindex="0" >
                    <span class="nav-label ">MavMoments Event Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia-archives-search"  href="https://www.theshorthorn.com/search/?t=article,link,youtube,collection,video&amp;s=start_time&amp;sd=desc&amp;l=25&amp;o=0&amp;nsa=eedition&amp;nfl=advertorial,contributedap&amp;c=multimedia"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Multimedia Archives Search</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-extras"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">EXTRAS</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-uta-salary-database"  href="/extras/salaries/"  tabindex="0" >
                    <span class="nav-label ">UTA Salary Database</span>
                </a></li><li>
                <a class="nav-link    tnt-section-10-questions-with-the-shorthorn"  href="/extras/10_questions/"  tabindex="0" >
                    <span class="nav-label ">10 Questions with The Shorthorn</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2022-dining-guide"  href="/guides/dining_guides/2022_dining_guide/"  tabindex="0" >
                    <span class="nav-label ">2022 Dining Guide</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-basketball-previews"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Basketball Previews</span>
                </a><ul id="main-nav_menu-child-7-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-2014"  href="/sports/basketball_preview/2014_basketball_preview"  tabindex="0" >
                    <span class="nav-label ">2014</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2015"  href="/sports/basketball_preview/2015_basketball_preview"  tabindex="0" >
                    <span class="nav-label ">2015</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2016"  href="/sports/basketball_preview/2016_basketball_preview"  tabindex="0" >
                    <span class="nav-label ">2016</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2018"  href="/sports/basketball_preview/2018_basketball_preview"  tabindex="0" >
                    <span class="nav-label ">2018</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2019"  href="/sports/basketball_preview/2019_basketball_preview"  tabindex="0" >
                    <span class="nav-label ">2019</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2021"  href="/sports/basketball_preview/2021_basketball_preview"  tabindex="0" >
                    <span class="nav-label ">2021</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2022"  href="/sports/basketball_preview/2022_basketball_preview/"  tabindex="0" >
                    <span class="nav-label ">2022</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-graduate-school-guide"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Graduate School Guide</span>
                </a><ul id="main-nav_menu-child-7-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-2015"  href="/guides/graduate_school_guide/2015_graduate_school_guide"  tabindex="0" >
                    <span class="nav-label ">2015</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2016"  href="/guides/graduate_school_guide/2016_graduate_school_guide"  tabindex="0" >
                    <span class="nav-label ">2016</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2017"  href="/guides/graduate_school_guide/2017_graduate_school_guide"  tabindex="0" >
                    <span class="nav-label ">2017</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2018"  href="/guides/graduate_school_guide/2018_graduate_school_guide"  tabindex="0" >
                    <span class="nav-label ">2018</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-health-and-wellness"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Health and Wellness</span>
                </a><ul id="main-nav_menu-child-7-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-2017"  href="/extras/health_and_wellness/2017_health_and_wellness"  tabindex="0" >
                    <span class="nav-label ">2017</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2018"  href="/extras/health_and_wellness/2018_health_and_wellness"  tabindex="0" >
                    <span class="nav-label ">2018</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2019"  href="/extras/health_and_wellness/2019_health_and_wellness"  tabindex="0" >
                    <span class="nav-label ">2019</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2020"  href="/extras/health_and_wellness/2020_health_and_wellness"  tabindex="0" >
                    <span class="nav-label ">2020</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2021"  href="/extras/health_and_wellness/2021_health_and_wellness"  tabindex="0" >
                    <span class="nav-label ">2021</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2021-healthy-relationships"  href="/extras/2021_healthy_relationships"  tabindex="0" >
                    <span class="nav-label ">2021 Healthy Relationships</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2022"  href="/extras/health_and_wellness/2022_health_and_wellness/"  tabindex="0" >
                    <span class="nav-label ">2022</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-homecoming"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Homecoming</span>
                </a><ul id="main-nav_menu-child-7-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-2014"  href="/extras/homecoming/2014_homecoming_edition/"  tabindex="0" >
                    <span class="nav-label ">2014</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2015"  href="/extras/homecoming/2015_homecoming_edition/"  tabindex="0" >
                    <span class="nav-label ">2015</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2016"  href="/extras/homecoming/2016_homecoming_edition/"  tabindex="0" >
                    <span class="nav-label ">2016</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2017"  href="/extras/homecoming/2017_homecoming_edition/"  tabindex="0" >
                    <span class="nav-label ">2017</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2019"  href="/extras/homecoming/2019_homecoming_edition/"  tabindex="0" >
                    <span class="nav-label ">2019</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-housing-guide"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Housing Guide</span>
                </a><ul id="main-nav_menu-child-7-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-2014"  href="/guides/housing_guide/housing_guide_2014/"  tabindex="0" >
                    <span class="nav-label ">2014</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2015"  href="/guides/housing_guide/housing_guide_2015/"  tabindex="0" >
                    <span class="nav-label ">2015</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2016"  href="/guides/housing_guide/housing_guide_2016/"  tabindex="0" >
                    <span class="nav-label ">2016</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2017"  href="/guides/housing_guide/housing_guide_2017/"  tabindex="0" >
                    <span class="nav-label ">2017</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2018"  href="/guides/housing_guide/housing_guide_2018/"  tabindex="0" >
                    <span class="nav-label ">2018</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2019"  href="/guides/housing_guide/housing_guide_2019/"  tabindex="0" >
                    <span class="nav-label ">2019</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2020"  href="/guides/housing_guide/housing_guide_2020/"  tabindex="0" >
                    <span class="nav-label ">2020</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2021"  href="/guides/housing_guide/housing_guide_2021/"  tabindex="0" >
                    <span class="nav-label ">2021</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2022"  href="/guides/housing_guide/housing_guide_2022/"  tabindex="0" >
                    <span class="nav-label ">2022</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-student-resource-guides"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Student Resource Guides</span>
                </a><ul id="main-nav_menu-child-7-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-2014"  href="/guides/survival_guide/survival_guide_2014/"  tabindex="0" >
                    <span class="nav-label ">2014</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2015"  href="/guides/survival_guide/survival_guide_2015/"  tabindex="0" >
                    <span class="nav-label ">2015</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2016"  href="/guides/new_student_guide/new_student_guide_2016/"  tabindex="0" >
                    <span class="nav-label ">2016</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2017"  href="/guides/new_student_guide/new_student_guide_2017/"  tabindex="0" >
                    <span class="nav-label ">2017</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2018"  href="/guides/new_student_guide/new_student_guide_2018/"  tabindex="0" >
                    <span class="nav-label ">2018</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2019"  href="/guides/student_resource_guide/2019_student_resource_guide/"  tabindex="0" >
                    <span class="nav-label ">2019</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2021"  href="/guides/student_resource_guide/2021_student_resource_guide/"  tabindex="0" >
                    <span class="nav-label ">2021</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2022"  href="/guides/student_resource_guide/2022_student_resource_guide/"  tabindex="0" >
                    <span class="nav-label ">2022</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-about"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">About</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contact-us"  href="https://www.theshorthorn.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advanced-archives-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Advanced Archives Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-alumni"  href="https://www.uta.edu/student-affairs/student-pubs/alumni"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Alumni</span>
                </a></li><li>
                <a class="nav-link    tnt-section-apply-for-a-job"  href="https://www.theshorthorn.com/site/jobs.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Apply for a Job</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classified-advertising"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classified Advertising</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-media-kitadvertising-info"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Media Kit/Advertising Info.</span>
                </a><ul id="main-nav_menu-child-8-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-advertising-rates-and-information"  href="https://www.theshorthorn.com/site/advertise.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertising Rates and Information</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rack-locations"  href="https://www.theshorthorn.com/site/print_map.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Rack Locations</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-pdf-archives"  href="/pdf_archives/latest/"  tabindex="0" >
                    <span class="nav-label ">PDF Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo-reprints"  href="https://www.uta.edu/student-affairs/student-pubs/reprint"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Photo Reprints</span>
                </a></li><li>
                <a class="nav-link    tnt-section-policies-and-procedures"  href="https://www.theshorthorn.com/site/policies_and_procedures.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Policies and Procedures</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-housing"  href="/housing/"  tabindex="0" >
                    <span class="nav-label ">Housing</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1414906" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-masthead-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-masthead-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-dcb136d8-711b-11ed-8b8f-1f539befaf4b" class="modal fullscreen in modal-image image-default modal-dcb136d8-711b-11ed-8b8f-1f539befaf4b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/d/cb/dcb136d8-711b-11ed-8b8f-1f539befaf4b/63880be4c2e01.image.jpg?resize=400%2C280"
                        srcset="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/d/cb/dcb136d8-711b-11ed-8b8f-1f539befaf4b/63880be4c2e01.image.jpg?resize=150%2C105 150w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/d/cb/dcb136d8-711b-11ed-8b8f-1f539befaf4b/63880be4c2e01.image.jpg?resize=200%2C140 200w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/d/cb/dcb136d8-711b-11ed-8b8f-1f539befaf4b/63880be4c2e01.image.jpg?resize=225%2C157 225w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/d/cb/dcb136d8-711b-11ed-8b8f-1f539befaf4b/63880be4c2e01.image.jpg?resize=300%2C210 300w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/d/cb/dcb136d8-711b-11ed-8b8f-1f539befaf4b/63880be4c2e01.image.jpg?resize=400%2C280 400w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/d/cb/dcb136d8-711b-11ed-8b8f-1f539befaf4b/63880be4c2e01.image.jpg?resize=540%2C378 540w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/d/cb/dcb136d8-711b-11ed-8b8f-1f539befaf4b/63880be4c2e01.image.jpg?resize=640%2C447 640w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/d/cb/dcb136d8-711b-11ed-8b8f-1f539befaf4b/63880be4c2e01.image.jpg?resize=750%2C524 750w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/d/cb/dcb136d8-711b-11ed-8b8f-1f539befaf4b/63880be4c2e01.image.jpg?resize=990%2C692 990w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/d/cb/dcb136d8-711b-11ed-8b8f-1f539befaf4b/63880be4c2e01.image.jpg?resize=1035%2C724 1035w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/d/cb/dcb136d8-711b-11ed-8b8f-1f539befaf4b/63880be4c2e01.image.jpg?resize=1200%2C839 1200w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/d/cb/dcb136d8-711b-11ed-8b8f-1f539befaf4b/63880be4c2e01.image.jpg?resize=1333%2C932 1333w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/d/cb/dcb136d8-711b-11ed-8b8f-1f539befaf4b/63880be4c2e01.image.jpg?resize=1476%2C1032 1476w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/d/cb/dcb136d8-711b-11ed-8b8f-1f539befaf4b/63880be4c2e01.image.jpg?resize=1722%2C1204 2008w"
                        sizes="100vw"
                        
                        width="1722"
                        height="1204"
                        alt="Students share holiday traditions from around the globe"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/d/cb/dcb136d8-711b-11ed-8b8f-1f539befaf4b/63880be4c2e01.image.jpg?resize=200%2C140" alt="" aria-hidden="true" loading="lazy" height="140" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-dcb136d8-711b-11ed-8b8f-1f539befaf4b" data-target=".caption-inner-modal-image-dcb136d8-711b-11ed-8b8f-1f539befaf4b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-dcb136d8-711b-11ed-8b8f-1f539befaf4b collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-5d024d18-5cdd-11eb-9bc9-0317fba42fb1-asset-dcb136d8-711b-11ed-8b8f-1f539befaf4b" class="tnt-byline asset-byline"  ><a href="https://www.theshorthorn.com/users/profile/Kirby%20Teegarden">Illustration by Kirby Teagarden</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theshorthorn.com%2Fstudents-share-holiday-traditions-from-around-the-globe%2Fimage_dcb136d8-711b-11ed-8b8f-1f539befaf4b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/students-share-holiday-traditions-from-around-the-globe/image_dcb136d8-711b-11ed-8b8f-1f539befaf4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dcb136d8-711b-11ed-8b8f-1f539befaf4b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Students%20share%20holiday%20traditions%20from%20around%20the%20globe&via=utashorthorn&url=https%3A%2F%2Fwww.theshorthorn.com%2Fstudents-share-holiday-traditions-from-around-the-globe%2Fimage_dcb136d8-711b-11ed-8b8f-1f539befaf4b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/students-share-holiday-traditions-from-around-the-globe/image_dcb136d8-711b-11ed-8b8f-1f539befaf4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dcb136d8-711b-11ed-8b8f-1f539befaf4b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theshorthorn.com/students-share-holiday-traditions-from-around-the-globe/image_dcb136d8-711b-11ed-8b8f-1f539befaf4b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/students-share-holiday-traditions-from-around-the-globe/image_dcb136d8-711b-11ed-8b8f-1f539befaf4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dcb136d8-711b-11ed-8b8f-1f539befaf4b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theshorthorn.com/tncms/asset/editorial/dcb136d8-711b-11ed-8b8f-1f539befaf4b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dcb136d8-711b-11ed-8b8f-1f539befaf4b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Shorthorn%20%5D%20Students%20share%20holiday%20traditions%20from%20around%20the%20globe&body=https%3A%2F%2Fwww.theshorthorn.com%2Fstudents-share-holiday-traditions-from-around-the-globe%2Fimage_dcb136d8-711b-11ed-8b8f-1f539befaf4b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dcb136d8-711b-11ed-8b8f-1f539befaf4b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/students-share-holiday-traditions-from-around-the-globe/image_dcb136d8-711b-11ed-8b8f-1f539befaf4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dcb136d8-711b-11ed-8b8f-1f539befaf4b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.theshorthorn.com/students-share-holiday-traditions-from-around-the-globe/image_dcb136d8-711b-11ed-8b8f-1f539befaf4b.html', '[data-copy-inline-dcb136d8-711b-11ed-8b8f-1f539befaf4b]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-dcb136d8-711b-11ed-8b8f-1f539befaf4b
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-dcb136d8-711b-11ed-8b8f-1f539befaf4b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dcb136d8-711b-11ed-8b8f-1f539befaf4b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dcb136d8-711b-11ed-8b8f-1f539befaf4b" class="save-list-dcb136d8-711b-11ed-8b8f-1f539befaf4b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dcb136d8-711b-11ed-8b8f-1f539befaf4b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-dcb136d8-711b-11ed-8b8f-1f539befaf4b img { max-height: 531px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-fc858084-70e6-11ed-8252-4baaeaf5f138" class="asset article-longform" data-url="https://www.theshorthorn.com/news/students-share-holiday-traditions-from-around-the-globe/article_fc858084-70e6-11ed-8252-4baaeaf5f138.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>From Mexico to Russia and India, students show the different ways their culture celebrates during the holiday season with food, family and caroling. </p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/d/cb/dcb136d8-711b-11ed-8b8f-1f539befaf4b/63880be4c2e01.image.jpg?crop=1722%2C904%2C0%2C149&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="theshorthorn.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.theshorthorn.com/news/students-share-holiday-traditions-from-around-the-globe/article_fc858084-70e6-11ed-8252-4baaeaf5f138.html" />
    <style>
                .asset-paging .direction {
                    color: #c45517;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.theshorthorn.com\/tncms\/search\/mlt\/?origin=fc858084-70e6-11ed-8252-4baaeaf5f138&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"fc858084-70e6-11ed-8252-4baaeaf5f138","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-fc858084-70e6-11ed-8252-4baaeaf5f138" class="asset-paging">
                <div id="paging-prev-fc858084-70e6-11ed-8252-4baaeaf5f138" class="paging-link prev offset"></div>
                <div id="paging-next-fc858084-70e6-11ed-8252-4baaeaf5f138" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Students share holiday traditions from around the globe</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-79ea6c78-125c-11ec-b697-b7eb4973d7eb-asset-fc858084-70e6-11ed-8252-4baaeaf5f138" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.theshorthorn.com/users/profile/Ayesha%20Shaji">By Ayesha Hana Shaji, The Shorthorn staff</a></span>
                
                    <div id="author-popup-79ea6c78-125c-11ec-b697-b7eb4973d7eb-asset-fc858084-70e6-11ed-8252-4baaeaf5f138-content" class="hide"><article class="clearfix card author popup-content card-author-79ea6c78-125c-11ec-b697-b7eb4973d7eb">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.theshorthorn.com/users/profile/Ayesha%20Shaji" rel="author" class="tnt-user-profile-link tnt-user-name">Ayesha Shaji</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ayeshahana.shaji@mavs.uta.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-30T20:00:00-06:00" class="tnt-date asset-date text-muted">
            Nov 30, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-30T20:00:00-06:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/students-share-holiday-traditions-from-around-the-globe/article_fc858084-70e6-11ed-8252-4baaeaf5f138.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-30T20:00:00-06:00">
    <meta itemprop="datePublished" content="2022-11-30T20:00:00-06:00">
    <meta itemprop="dateModified" content="2022-11-30T20:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Fstudents-share-holiday-traditions-from-around-the-globe%2Farticle_fc858084-70e6-11ed-8252-4baaeaf5f138.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/students-share-holiday-traditions-from-around-the-globe/article_fc858084-70e6-11ed-8252-4baaeaf5f138.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc858084-70e6-11ed-8252-4baaeaf5f138"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Students%20share%20holiday%20traditions%20from%20around%20the%20globe&via=utashorthorn&url=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Fstudents-share-holiday-traditions-from-around-the-globe%2Farticle_fc858084-70e6-11ed-8252-4baaeaf5f138.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/students-share-holiday-traditions-from-around-the-globe/article_fc858084-70e6-11ed-8252-4baaeaf5f138.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc858084-70e6-11ed-8252-4baaeaf5f138"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theshorthorn.com/news/students-share-holiday-traditions-from-around-the-globe/article_fc858084-70e6-11ed-8252-4baaeaf5f138.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/students-share-holiday-traditions-from-around-the-globe/article_fc858084-70e6-11ed-8252-4baaeaf5f138.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc858084-70e6-11ed-8252-4baaeaf5f138"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theshorthorn.com/tncms/asset/editorial/fc858084-70e6-11ed-8252-4baaeaf5f138" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fc858084-70e6-11ed-8252-4baaeaf5f138"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Shorthorn%20%5D%20Students%20share%20holiday%20traditions%20from%20around%20the%20globe&body=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Fstudents-share-holiday-traditions-from-around-the-globe%2Farticle_fc858084-70e6-11ed-8252-4baaeaf5f138.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fc858084-70e6-11ed-8252-4baaeaf5f138"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-dcb136d8-711b-11ed-8b8f-1f539befaf4b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-dcb136d8-711b-11ed-8b8f-1f539befaf4b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1722">
            <meta itemprop="height" content="1204">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/d/cb/dcb136d8-711b-11ed-8b8f-1f539befaf4b/63880be4c2e01.image.jpg?resize=1396%2C976">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/d/cb/dcb136d8-711b-11ed-8b8f-1f539befaf4b/63880be4c2e01.image.jpg?resize=1396%2C976"><img
                        src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/d/cb/dcb136d8-711b-11ed-8b8f-1f539befaf4b/63880be4c2e01.image.jpg?resize=400%2C280"
                        srcset="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/d/cb/dcb136d8-711b-11ed-8b8f-1f539befaf4b/63880be4c2e01.image.jpg?resize=150%2C105 150w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/d/cb/dcb136d8-711b-11ed-8b8f-1f539befaf4b/63880be4c2e01.image.jpg?resize=200%2C140 200w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/d/cb/dcb136d8-711b-11ed-8b8f-1f539befaf4b/63880be4c2e01.image.jpg?resize=225%2C157 225w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/d/cb/dcb136d8-711b-11ed-8b8f-1f539befaf4b/63880be4c2e01.image.jpg?resize=300%2C210 300w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/d/cb/dcb136d8-711b-11ed-8b8f-1f539befaf4b/63880be4c2e01.image.jpg?resize=400%2C280 400w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/d/cb/dcb136d8-711b-11ed-8b8f-1f539befaf4b/63880be4c2e01.image.jpg?resize=540%2C378 540w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/d/cb/dcb136d8-711b-11ed-8b8f-1f539befaf4b/63880be4c2e01.image.jpg?resize=640%2C447 640w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/d/cb/dcb136d8-711b-11ed-8b8f-1f539befaf4b/63880be4c2e01.image.jpg?resize=750%2C524 750w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/d/cb/dcb136d8-711b-11ed-8b8f-1f539befaf4b/63880be4c2e01.image.jpg?resize=990%2C692 990w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/d/cb/dcb136d8-711b-11ed-8b8f-1f539befaf4b/63880be4c2e01.image.jpg?resize=1035%2C724 1035w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/d/cb/dcb136d8-711b-11ed-8b8f-1f539befaf4b/63880be4c2e01.image.jpg?resize=1200%2C839 1200w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/d/cb/dcb136d8-711b-11ed-8b8f-1f539befaf4b/63880be4c2e01.image.jpg?resize=1333%2C932 1333w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/d/cb/dcb136d8-711b-11ed-8b8f-1f539befaf4b/63880be4c2e01.image.jpg?resize=1476%2C1032 1476w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/d/cb/dcb136d8-711b-11ed-8b8f-1f539befaf4b/63880be4c2e01.image.jpg?resize=1722%2C1204 2008w"
                        sizes="(min-width: 1396px) 1366px, calc(100vw - 30px)"
                        
                        width="1722"
                        height="1204"
                        alt="Students share holiday traditions from around the globe"
                        class="img-responsive full tnt-restrict-img-dcb136d8-711b-11ed-8b8f-1f539befaf4b blur" />
            </div><style>
                .tnt-restrict-img-dcb136d8-711b-11ed-8b8f-1f539befaf4b {
                    max-width: 760px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/d/cb/dcb136d8-711b-11ed-8b8f-1f539befaf4b/63880be4c2e01.image.jpg?resize=200%2C140" alt="" aria-hidden="true" loading="lazy" height="140" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span id="author-5d024d18-5cdd-11eb-9bc9-0317fba42fb1-asset-dcb136d8-711b-11ed-8b8f-1f539befaf4b" class="tnt-byline asset-byline"  ><a href="https://www.theshorthorn.com/users/profile/Kirby%20Teegarden">Illustration by Kirby Teagarden</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="fc858084-70e6-11ed-8252-4baaeaf5f138">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Fstudents-share-holiday-traditions-from-around-the-globe%2Farticle_fc858084-70e6-11ed-8252-4baaeaf5f138.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/students-share-holiday-traditions-from-around-the-globe/article_fc858084-70e6-11ed-8252-4baaeaf5f138.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc858084-70e6-11ed-8252-4baaeaf5f138"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Students%20share%20holiday%20traditions%20from%20around%20the%20globe&via=utashorthorn&url=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Fstudents-share-holiday-traditions-from-around-the-globe%2Farticle_fc858084-70e6-11ed-8252-4baaeaf5f138.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/students-share-holiday-traditions-from-around-the-globe/article_fc858084-70e6-11ed-8252-4baaeaf5f138.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc858084-70e6-11ed-8252-4baaeaf5f138"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theshorthorn.com/news/students-share-holiday-traditions-from-around-the-globe/article_fc858084-70e6-11ed-8252-4baaeaf5f138.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/students-share-holiday-traditions-from-around-the-globe/article_fc858084-70e6-11ed-8252-4baaeaf5f138.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc858084-70e6-11ed-8252-4baaeaf5f138"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theshorthorn.com/tncms/asset/editorial/fc858084-70e6-11ed-8252-4baaeaf5f138" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fc858084-70e6-11ed-8252-4baaeaf5f138"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Shorthorn%20%5D%20Students%20share%20holiday%20traditions%20from%20around%20the%20globe&body=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Fstudents-share-holiday-traditions-from-around-the-globe%2Farticle_fc858084-70e6-11ed-8252-4baaeaf5f138.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fc858084-70e6-11ed-8252-4baaeaf5f138"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/students-share-holiday-traditions-from-around-the-globe/article_fc858084-70e6-11ed-8252-4baaeaf5f138.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc858084-70e6-11ed-8252-4baaeaf5f138"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.theshorthorn.com/news/students-share-holiday-traditions-from-around-the-globe/article_fc858084-70e6-11ed-8252-4baaeaf5f138.html', '[data-copy-inline-top-fc858084-70e6-11ed-8252-4baaeaf5f138]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-fc858084-70e6-11ed-8252-4baaeaf5f138
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-fc858084-70e6-11ed-8252-4baaeaf5f138-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fc858084-70e6-11ed-8252-4baaeaf5f138" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fc858084-70e6-11ed-8252-4baaeaf5f138" class="save-list-fc858084-70e6-11ed-8252-4baaeaf5f138-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fc858084-70e6-11ed-8252-4baaeaf5f138" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>With Christmas approaching in less than a month, UTA students talk about how they celebrate the holiday season in their cultures.</p><p>Psychology junior Jacqueline Fabela said Christmas in Mexico is more activity-based, while in the U.S. it’s more relaxed. From hitting star-shaped piñatas in the backyard to watching Christmas parades and fireworks outside the doorstep, Mexican Christmas celebrations are filled with fun. </p><p>During the holidays, Fabela said, they make a variety of food and drink lots. Ponche, pozole, tamales and buñuelos are a few traditional holiday food items. Christmas Eve is called Nochebuena in Spanish and is celebrated with family. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1423662" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-premium1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-premium","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1423664" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-top-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-top-two","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1423666" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-top-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-top-three","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1448984" class="tncms-block full-ad hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top-large1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-large","slot":"1","fold":"","width":"970","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1441292" class="tncms-block full-ad hidden-xs hidden-lg hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1441520" class="tncms-block full-ad visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>“We have a bunch of food, a bunch of drinks. It's like main party vibes,” she said. “And then the 25th is more like relaxing, opening up gifts type of vibe.” </p><p>However, Fabela said what she misses most about celebrating Christmas in the U.S. instead of Mexico is the presence of her extended family. </p><p>“Since I'm over here, I can't really reach out to them. I miss my grandma, my uncle [and] I miss my cousins,” she said. </p><p>Benjamin Wilson, English senior and president of Russian Cultural Society, said there aren’t many Slavic Christmas traditions but they celebrate New Year on Dec. 31, Jan. 1 and Jan. 14. </p><p>The main food they eat during the holidays are Slavic potato salad, herrings and sparkling wine like champagne. </p><p>He said fireworks and a message from Russian President Vladimir Putin are also a big part of the celebration. </p><p>“It's very family-oriented,” Wilson said. “People invite guests, people who bring food or the younger generation would go out to concerts, music, festivals, things like that.” </p><p>To draw parallels between western culture and traditions, Wilson said instead of Santa Claus, Slavic tradition has the famous grandfather-granddaughter duo of Ded Moroz or Grandfather Frost, and Snegurochka, known as the Snow Maiden, for New Year’s Day. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1423650" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-top-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-top-one","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1423652" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-middle-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-middle-two","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1423654" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-middle-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-middle-three","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1448988" class="tncms-block full-ad hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-middle-large1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle-large","slot":"1","fold":"","width":"970","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1441294" class="tncms-block full-ad hidden-xs hidden-lg hidden-sm">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1441518" class="tncms-block full-ad visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-middle-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>Jacob Parappuram, industrial engineering graduate student, is an international student from Kerala, India. </p><p>Parappuram said Christmas in India is a day for celebrations. The day starts with a Christmas procession that goes to each house in their individual parishes. Each house will light firecrackers as well, welcoming the procession. When the procession stops at home, he said, they are served marble plum cake and black tea. </p><p>The procession of people will have baby Jesus figurines, and each family prepares and decorates a crib for the baby to be placed in. </p><p>People sing carols that are indigenous to their hometown, which have been passed down over centuries, while dancing and walking all the way to the church. Christmas officially commences with a midnight mass at the church and hanging out with friends and family, he said. </p><p>“In my hometown, the main day is not Christmas day. The day before, Christmas Eve, is more important,” Parappuram said. </p><p>However, in his household, he said preparations for the day start a month before with him making homemade wine. </p><p>At least four kinds of meat will be cooked during Christmas including chicken, pork, beef and mutton. Serving mutton stew, Palappam and grilled green chromide is tradition in the Parappuram household, he said. </p><p>“​​After the food, I like cheesecake and vanilla ice cream,” Parappuram said. “After that, I know it’s time to sleep.” </p><p>@ayeshahshaji</p><p><a href="mailto:news-editor.shorthorn@uta.edu">news-editor.shorthorn@uta.edu</a></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1442828" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-middle-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-middle-one","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1423668" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-bottom-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-bottom-two","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1423672" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-bottom-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-bottom-three","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1448990" class="tncms-block full-ad hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-large1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-large","slot":"1","fold":"","width":"970","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1441296" class="tncms-block full-ad hidden-xs hidden-lg hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1441516" class="tncms-block full-ad visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Fstudents-share-holiday-traditions-from-around-the-globe%2Farticle_fc858084-70e6-11ed-8252-4baaeaf5f138.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/students-share-holiday-traditions-from-around-the-globe/article_fc858084-70e6-11ed-8252-4baaeaf5f138.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc858084-70e6-11ed-8252-4baaeaf5f138"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Students%20share%20holiday%20traditions%20from%20around%20the%20globe&via=utashorthorn&url=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Fstudents-share-holiday-traditions-from-around-the-globe%2Farticle_fc858084-70e6-11ed-8252-4baaeaf5f138.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/students-share-holiday-traditions-from-around-the-globe/article_fc858084-70e6-11ed-8252-4baaeaf5f138.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc858084-70e6-11ed-8252-4baaeaf5f138"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theshorthorn.com/news/students-share-holiday-traditions-from-around-the-globe/article_fc858084-70e6-11ed-8252-4baaeaf5f138.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/students-share-holiday-traditions-from-around-the-globe/article_fc858084-70e6-11ed-8252-4baaeaf5f138.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc858084-70e6-11ed-8252-4baaeaf5f138"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theshorthorn.com/tncms/asset/editorial/fc858084-70e6-11ed-8252-4baaeaf5f138" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fc858084-70e6-11ed-8252-4baaeaf5f138"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Shorthorn%20%5D%20Students%20share%20holiday%20traditions%20from%20around%20the%20globe&body=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Fstudents-share-holiday-traditions-from-around-the-globe%2Farticle_fc858084-70e6-11ed-8252-4baaeaf5f138.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fc858084-70e6-11ed-8252-4baaeaf5f138"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/students-share-holiday-traditions-from-around-the-globe/article_fc858084-70e6-11ed-8252-4baaeaf5f138.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc858084-70e6-11ed-8252-4baaeaf5f138"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.theshorthorn.com/news/students-share-holiday-traditions-from-around-the-globe/article_fc858084-70e6-11ed-8252-4baaeaf5f138.html', '[data-copy-inline-fc858084-70e6-11ed-8252-4baaeaf5f138]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-fc858084-70e6-11ed-8252-4baaeaf5f138
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-fc858084-70e6-11ed-8252-4baaeaf5f138-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fc858084-70e6-11ed-8252-4baaeaf5f138" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fc858084-70e6-11ed-8252-4baaeaf5f138" class="save-list-fc858084-70e6-11ed-8252-4baaeaf5f138-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fc858084-70e6-11ed-8252-4baaeaf5f138" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-79ea6c78-125c-11ec-b697-b7eb4973d7eb">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.theshorthorn.com/users/profile/Ayesha%20Shaji" rel="author" class="tnt-user-profile-link tnt-user-name">Ayesha Shaji</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ayeshahana.shaji@mavs.uta.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-79ea6c78-125c-11ec-b697-b7eb4973d7eb" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=79ea6c78-125c-11ec-b697-b7eb4973d7eb&amp;s=start_time&amp;sd=desc" data-subject="Ayesha Shaji" data-description="Whenever Ayesha Shaji posts new content, you'll get an email delivered to your inbox with a link." data-name="Ayesha Shaji notification" data-author-id="79ea6c78-125c-11ec-b697-b7eb4973d7eb" data-user-url="https://www.theshorthorn.com/users/"><i class="fas tnt-star"></i> Follow Ayesha Shaji
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.theshorthorn.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.theshorthorn.com/users/login/?referer_url=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Fstudents-share-holiday-traditions-from-around-the-globe%2Farticle_fc858084-70e6-11ed-8252-4baaeaf5f138.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.theshorthorn.com/users/signup/?referer_url=https%253A%252F%252Fwww.theshorthorn.com%252Fnews%252Fstudents-share-holiday-traditions-from-around-the-globe%252Farticle_fc858084-70e6-11ed-8252-4baaeaf5f138.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="fc858084-70e6-11ed-8252-4baaeaf5f138" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/students-share-holiday-traditions-from-around-the-globe/article_fc858084-70e6-11ed-8252-4baaeaf5f138.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="fc858084-70e6-11ed-8252-4baaeaf5f138" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.theshorthorn.com/users/login/?referer_url=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Fstudents-share-holiday-traditions-from-around-the-globe%2Farticle_fc858084-70e6-11ed-8252-4baaeaf5f138.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.theshorthorn.com/tncms/search/mlt/?origin=fc858084-70e6-11ed-8252-4baaeaf5f138&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1423466" class="tncms-block">
        <div id="blox-ad-position-sticky ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"sticky ad","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1414830" class="tncms-block accent-title"><section id="block-1414830" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1414830 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-life-entertainment"  href="/life_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Life & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="/archives/"  tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1414840" class="tncms-block accent-title"><section id="block-1414840" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1414840 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0" >
                    <span class="nav-label ">Rack Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-work-for-us"  href="/jobs/"  tabindex="0" >
                    <span class="nav-label ">Work for Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletter-signup"  href="/signup-for-the-shorthorn-newsletters/article_dbe3aeb8-7248-11ea-a339-d7b107ee7836.html"  tabindex="0" >
                    <span class="nav-label ">Newsletter Signup</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shorthorn-housing"  href="/housing/"  tabindex="0" >
                    <span class="nav-label ">Shorthorn Housing</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1417722" class="tncms-block footer-logo"><div id="site-logo-1417722" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/412860c2-24ba-11ed-8535-2f607f8fd6ae.png?resize=200%2C24" 
            srcset="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/412860c2-24ba-11ed-8535-2f607f8fd6ae.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/412860c2-24ba-11ed-8535-2f607f8fd6ae.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/412860c2-24ba-11ed-8535-2f607f8fd6ae.png?resize=225%2C27 225w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/412860c2-24ba-11ed-8535-2f607f8fd6ae.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/412860c2-24ba-11ed-8535-2f607f8fd6ae.png?resize=400%2C48 400w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/412860c2-24ba-11ed-8535-2f607f8fd6ae.png?resize=540%2C65 540w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/412860c2-24ba-11ed-8535-2f607f8fd6ae.png?resize=640%2C77 640w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/412860c2-24ba-11ed-8535-2f607f8fd6ae.png?resize=750%2C90 750w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/412860c2-24ba-11ed-8535-2f607f8fd6ae.png?resize=990%2C119 990w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/412860c2-24ba-11ed-8535-2f607f8fd6ae.png 1035w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="120"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1416756" class="tncms-block footer-social padding-top"><div class="follow-links-1416756 follow-links default">
    
    <section id="block-1416756" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/theshorthorn" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/utashorthorn" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-shorthorn-media/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/utashorthorn" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/utashorthorn/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theshorthorn.com",
  "sameAs" : ["https://www.facebook.com/theshorthorn","https://twitter.com/utashorthorn","https://www.linkedin.com/company/the-shorthorn-media/","https://www.youtube.com/user/utashorthorn","https://www.instagram.com/utashorthorn/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1416750" class="tncms-block"><section id="block-1416750" class="block emphasis-h4   " ><address>
    <strong>theshorthorn.com</strong><br>
    Box 19038<br>
    Arlington, TX 76019
    <br>
    
        <strong>Phone:</strong> 817-272-3188<br>
        <strong>Email:</strong> <a href="mailto:editor.shorthorn@uta.edu">editor.shorthorn@uta.edu</a><br>
    
</address></section></div><div id="tncms-block-1418822" class="tncms-block footer-logo-two"><div id="site-logo-1418822" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="https://uta.edu/studentpubs" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/d0062040-5147-11ed-bb03-d79c59466b60.png?resize=200%2C28" 
            srcset="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/d0062040-5147-11ed-bb03-d79c59466b60.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/d0062040-5147-11ed-bb03-d79c59466b60.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/d0062040-5147-11ed-bb03-d79c59466b60.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/d0062040-5147-11ed-bb03-d79c59466b60.png?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/d0062040-5147-11ed-bb03-d79c59466b60.png?resize=400%2C56 400w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/d0062040-5147-11ed-bb03-d79c59466b60.png?resize=540%2C75 540w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/d0062040-5147-11ed-bb03-d79c59466b60.png?resize=640%2C89 640w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/d0062040-5147-11ed-bb03-d79c59466b60.png?resize=750%2C104 750w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/d0062040-5147-11ed-bb03-d79c59466b60.png 990w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="800"
            height="111"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1438626" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1438626"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Shorthorn </a>, Box 19038 Arlington, TX</small><small>&nbsp;| <a href="/site/policies_and_procedures.html">Policies, Procedures & Terms of Use</a></small><small>&nbsp;| <a href="https://www.uta.edu/legalaffairs/notices/legal-and-privacy-notice.php">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>UTA's Main News Source Since 1919</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.theshorthorn.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.theshorthorn.com%252Fnews%252Fstudents-share-holiday-traditions-from-around-the-globe%252Farticle_fc858084-70e6-11ed-8252-4baaeaf5f138.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("fc858084-70e6-11ed-8252-4baaeaf5f138")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1414944'),
            query_input = d.getElementById('site-search-1414944-term'),
            search_dropdown = d.getElementById('site-search-1414944-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1414944 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-79ea6c78-125c-11ec-b697-b7eb4973d7eb-asset-fc858084-70e6-11ed-8252-4baaeaf5f138").popover({
                                content: $("#author-popup-79ea6c78-125c-11ec-b697-b7eb4973d7eb-asset-fc858084-70e6-11ed-8252-4baaeaf5f138-content").html(),
                                html:true,
                                sanitize: false,
                                trigger: "hover",                     
                                placement: "top",
                                delay:{ show:100, hide:200 }
                        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script></body>
</html>