
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.theshorthorn.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="The band performed city pop 11 hits, including &ldquo;Stay With Me,&rdquo; originally performed by Miki Matsubara, and &ldquo;Someday,&rdquo; originally performed by Tatsuro Yamashita." />
<meta name="author" content="Ritchie Manalastas, The Shorthorn staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="5YS3f2SzzitUF65X5pDJ1T1AA-PgrSeH5C7wQdUOe1s" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theshorthorn.com/news/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop/article_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/da/1da81808-3eac-11ec-803d-83c31733451f/6185ed256e7cf.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Gaikoku City Pop Band&rsquo;s free concert fills Rosebud Theatre with funky Japanese pop" />
<meta property="og:description" content="The band performed city pop 11 hits, including &ldquo;Stay With Me,&rdquo; originally performed by Miki Matsubara, and &ldquo;Someday,&rdquo; originally performed by Tatsuro Yamashita." />
<meta property="og:site_name" content="The Shorthorn " />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="227872504278657" />
<meta property="article:publisher" content="http://www.facebook.com/theshorthorn" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@utashorthorn" />
<meta name="twitter:image:alt" content="Gaikoku City Pop Band&rsquo;s free concert fills Rosebud Theater with funky Japanese pop" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/live/global/resources/styles/site.css?_dc=1506000684"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato|Open+Sans&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #user-controls-602427 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-602427 .tn-user-screenname, #user-controls-602427 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-602427 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-602427 .dropdown-signup { font-size: 12px; } #user-controls-602427 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-602427 .large-user-avatar { margin-right: 10px; } #user-controls-602427 .large-user-controls { font-size: 12px; } #user-controls-602427 .logout-btn { cursor: pointer; } #user-controls-602427 .login-btn { color: #fff!important; } #block-602426 .search-spinner { position: absolute; } #block-602426 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-602426 { margin-bottom: 0; } #site-search-602426 .site-search-form { padding: 0; } #site-search-602426 #site-search-602426-btn { outline: none; } #site-search-602426 #site-search-602426-term { border: 0; box-shadow: none; } #site-search-602426 .site-search-form { box-shadow: none; } #tncms-block-602424 .tnt-prop-img { max-width: 2240px; } #tncms-block-602421 .tnt-prop-img { max-width: 1999px; } #weather-602423 .list-unstyled { margin: 0; } #weather-602423 span { display: block; } #weather-602423 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-602423 .icon { position: relative; } #weather-602423 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-602423 .temp { font-size: 18px; font-weight: bold; } #weather-602423 .cond { opacity: 0.7; } #weather-602423 .current-conditions { float: left; height: 24px; } #weather-602423 .dropdown-toggle { color: #ffffff; display: block; } #weather-602423 .city-title { padding-top: 5px; } #weather-602423 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-602423 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-602423 .weather-expanded small { opacity: 0.5; } #weather-602423 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-602423 .zip-update { width: 75px; } #weather-602423 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-602423 .zip-update-link:hover { color: #777; } #block-602422 .search-spinner { position: absolute; } #block-602422 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-602422-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-602422-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-602422-dropdown .pull-right { float: none!important; } #site-search-602422-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #block-602192 .card.summary { border: 0; padding: 0; margin: 0; } #block-602192 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08); } #block-602192 .list-popular > li:before { background-color: #145075; } #tncms-block-602147 .tnt-prop-img { max-width: 600px; } .follow-links-781893 li { margin-right: 1px; padding: 0; } .follow-links-781893 li a, .follow-links-781893 li a:focus, .follow-links-781893 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-781893 li a:hover { text-decoration: none; opacity: 1; } .follow-links-781893 li a.fb,.follow-links-781893 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-781893 li a.tw,.follow-links-781893 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-781893 li a.yt,.follow-links-781893 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-781893 li a.is,.follow-links-781893 li a.is:hover { color: #fff; background-color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Ritchie Manalastas, The Shorthorn staff","presentation":null,"start_hour":"21","id":"273ff962-3ea7-11ec-a42a-db89f3d9dbe7","app":"editorial","ga_page":"\/news\/article_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":282},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-20800555-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/ads/impressions.js?_dc=1636329930"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/ads/traffic.js?_dc=1636263325"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/ads/settings.js?_dc=1619018764"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1635951985"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Gaikoku City Pop Band’s free concert fills Rosebud Theatre with funky Japanese pop | News | theshorthorn.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.theshorthorn.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/f31355ca-5272-11e5-a29c-2f138e3db4ce.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Gaikoku City Pop Band’s free concert fills Rosebud Theatre with funky Japanese pop | News | theshorthorn.com" href="http://www.theshorthorn.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.theshorthorn.com/news/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop/article_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script type="text/javascript">
      function nocontext(e) {
        var clickedTag = (e==null) ? event.srcElement.tagName : e.target.tagName;
        if (clickedTag == "IMG")
          return false;
      }
      document.oncontextmenu = nocontext;
    </script>
    

<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', 'fc040a1c-f17b-4beb-8007-4b0ca80b6e6a');
</script>
<!-- End Flytedesk Digital -->


<script language="javascript" type="text/javascript">
$(document).ready(function() {     

       $('.menu-footer-menu-container ul li').prepend('<i class="fas tnt-angle-right" aria-hidden="true"></i> ');
       $('.section-spring-2021-platforms #main-nav_menu li a').removeAttr('target').removeAttr('rel');
       
     
       
 }); 
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-273ff962-3ea7-11ec-a42a-db89f3d9dbe7  section-news type-article infinity-summary-siderail" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theshorthorn.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Ritchie+Manalastas%2C+The+Shorthorn+staff&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=273ff962-3ea7-11ec-a42a-db89f3d9dbe7&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=282&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-20800555-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.theshorthorn.com",
  secureDomain: "theshorthorn.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.theshorthorn.com/users/admin/contribute/article/?assetid=273ff962-3ea7-11ec-a42a-db89f3d9dbe7&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.theshorthorn.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.theshorthorn.com/tncms/admin/editorial-asset/?edit=273ff962-3ea7-11ec-a42a-db89f3d9dbe7"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-602427" class="tncms-block hidden-md hidden-lg"><div id="user-controls-602427" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.theshorthorn.com/users/signup/?referer_url=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Fgaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop%2Farticle_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.theshorthorn.com/users/login/?referer_url=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Fgaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop%2Farticle_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.theshorthorn.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-602427').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.theshorthorn.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.theshorthorn.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.theshorthorn.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-602427').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.theshorthorn.com/users/logout/" id="user-logout-form-602427"><input type="hidden" name="referer_url" value="https://www.theshorthorn.com/news/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop/article_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.theshorthorn.com"  target="_blank" rel="noopener" class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.theshorthorn.com/news/the-latest-arlington-and-tarrant-county-covid-19-updates-cases-resources-and-more/article_44dc2f70-5719-11eb-9ec8-f3fe06eca838.html"  target="_blank" rel="noopener" class="nav-link tnt-section-latest-uta-and-arlington-updates">Latest UTA and Arlington updates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.theshorthorn.com/news/covid-19-tracker-uta-updates/article_0e729bd2-c18b-11ea-b6d6-13c15bec3c9a.html"  target="_blank" rel="noopener" class="nav-link tnt-section-uta-covid-19-tracker">UTA COVID-19 tracker</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/campus/"  class="nav-link tnt-section-campus">Campus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/student_governance/"  class="nav-link tnt-section-student-governance">Student Governance</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/city/"  class="nav-link tnt-section-city">City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/uta_unfolded/"  class="nav-link tnt-section-uta-unfolded">UTA Unfolded</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-a-story-idea">Submit a Story Idea</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life_and_entertainment/"  class="nav-link tnt-section-lifeentertainment">Life+Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/extras/2021_black_history_month/"  class="nav-link tnt-section-2021-black-history-month">2021 Black History Month</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_entertainment/arts_and_entertainment/art/"  class="nav-link tnt-section-art">Art</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_entertainment/food_and_drink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_entertainment/from_scratch/"  class="nav-link tnt-section-from-scratch">From Scratch</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_entertainment/health_and_wellness/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_entertainment/arts_and_entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_entertainment/arts_and_entertainment/movies_and_tv/"  class="nav-link tnt-section-movies-tv">Movies & TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_entertainment/people_and_interests/"  class="nav-link tnt-section-people-interests">People & Interests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_entertainment/reviews/"  class="nav-link tnt-section-reviews">Reviews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_entertainment/technology_games/"  class="nav-link tnt-section-technology-games">Technology & Games</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_entertainment/arts_and_entertainment/theater/"  class="nav-link tnt-section-theater">Theater</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_entertainment/to-do_list/"  class="nav-link tnt-section-to-do-list">To-Do List</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-a-story-idea">Submit a Story Idea</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/columnist_your_view/"  class="nav-link tnt-section-columns-letters">Columns & Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/community/"  class="nav-link tnt-section-community-voices">Community Voices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoons"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/proud/"  class="nav-link tnt-section-proud-2021">PROUD 2021</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/women_s_history_month_2021/"  class="nav-link tnt-section-womens-history-month-2021">Women's History Month 2021</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor"  class="nav-link tnt-section-submit-your-opinions">Submit Your Opinions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.theshorthorn.com/the-shorthorn-basketball-coverage/collection_2ffe58aa-4517-11e9-9b49-373c61ca6ce5.html"  target="_blank" rel="noopener" class="nav-link tnt-section-basketball-championship-coverage">Basketball Championship Coverage</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://theshorthorn.com/app/basketball2018/home.html"  target="_blank" rel="noopener" class="nav-link tnt-section-2018-basketball-preview">2018 Basketball Preview</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/adaptive_sports/"  class="nav-link tnt-section-adaptive-sports">Adaptive Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/men_basketball/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/women_basketball/"  class="nav-link tnt-section-womens-basketball">Women's Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/baseball"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/softball"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/volleyball"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tennis"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/track_and_field/"  class="nav-link tnt-section-track-field">Track & Field</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/intramural_and_club_sports/"  class="nav-link tnt-section-intramural-club-sports">Intramural & Club Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/athletic_department/"  class="nav-link tnt-section-athletic-department">Athletic Department</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-a-story-idea">Submit a Story Idea</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/faces_of_uta/"  class="nav-link tnt-section-faces-of-uta">Faces of UTA</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/mavmoments/"  class="nav-link tnt-section-mavmoments-event-galleries">MavMoments Event Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/podcasts"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-design">Design</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/illustrations/"  class="nav-link tnt-section-illustrations">Illustrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pdf_archives/"  class="nav-link tnt-section-pdf-archives">PDF Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-extras">Extras</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/extras/2021_health_wellness/"  class="nav-link tnt-section-2021-health-wellness-edition">2021 Health & Wellness Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/extras/10_questions/"  class="nav-link tnt-section-10-questions-with-the-shorthorn">10 Questions with The Shorthorn</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/extras/2021_dining_guide/"  class="nav-link tnt-section-2021-dining-guide">2021 Dining Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/2021_student_resource_guide/"  class="nav-link tnt-section-2021-student-resource-guide">2021 Student Resource Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/housing_guide_2021/"  class="nav-link tnt-section-2021-housing-guide">2021 Housing Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/extras/2021_healthy_relationships/"  class="nav-link tnt-section-2021-healthy-relationships">2021 Healthy Relationships</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election_2020/"  class="nav-link tnt-section-2020-election">2020 Election</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-trending">Trending</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election_2020/"  class="nav-link tnt-section-2020-election">2020 Election</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.theshorthorn.com/app/2020housingedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-2020-housing-guide">2020 Housing Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.theshorthorn.com/site/2019_dining_guide.html"  target="_blank" rel="noopener" class="nav-link tnt-section-2019-dining-guide">2019 Dining Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/2019_student_resource_guide/"  class="nav-link tnt-section-2019-student-resource-guide">2019 Student Resource Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/housing_guide_2019/"  class="nav-link tnt-section-housing-guide-2019">Housing Guide 2019</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/2019_health_and_wellness/"  class="nav-link tnt-section-2019-health-and-wellness">2019 Health and Wellness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/extras/2018_graduate_school_guide/"  class="nav-link tnt-section-2018-graduate-school-guide">2018 Graduate School Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://theshorthorn.com/app/basketball2018/home.html"  target="_blank" rel="noopener" class="nav-link tnt-section-2018-basketball-preview">2018 Basketball Preview</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.theshorthorn.com/drinks_specials/"  target="_blank" rel="noopener" class="nav-link tnt-section-drinks-specials">Drinks Specials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/common_ground/"  class="nav-link tnt-section-2018-culture-edition">2018 Culture Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/housing_guide_2018/"  class="nav-link tnt-section-2018-housing-edition">2018 Housing Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.theshorthorn.com/site/salary.html"  target="_blank" rel="noopener" class="nav-link tnt-section-uta-salary-database">UTA Salary Database</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ticket_tracker/"  class="nav-link tnt-section-ticket-tracker-parking-citation-database">Ticket Tracker Parking Citation Database</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/extras/2018_health_wellness_edition/"  class="nav-link tnt-section-2018-health-wellness-edition">2018 Health & Wellness Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.shorthornhousing.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-shorthorn-housing-guide-directory-listings">Shorthorn Housing Guide Directory & Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/print_ads_gallery/"  class="nav-link tnt-section-print-ads-gallery">Print Ads Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.theshorthorn.com/site/archived_special_editions.html"  target="_blank" rel="noopener" class="nav-link tnt-section-archived-special-editions">Archived Special Editions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.theshorthorn.com/site/classifieds.html"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/extras/"  class="nav-link tnt-section-extras">Extras</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-602426" class="tncms-block hidden-md hidden-lg"><section id="block-602426" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-602426" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-602426" aria-labelledby="site-search-button-602426" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-602426-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-602426-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-602426-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-602426').submit();
        return false;
    });

    $('#site-search-602426').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-602426 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-602426 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-602426-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-about"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">About</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="http://www.theshorthorn.com/site/about.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="http://www.theshorthorn.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-apply-for-a-job"  href="http://www.theshorthorn.com/site/jobs.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Apply for a Job</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-reprints"  href="http://www.uta.edu/studentpubs/reprints/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Photo Reprints</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-your-content"  href="http://www.theshorthorn.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit your content</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-media-kit"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Media Kit</span>
                </a><ul id="topbar-col-one-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-advertising-rates-information"  href="http://www.theshorthorn.com/site/advertise.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertising Rates & Information</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="http://www.theshorthorn.com/site/print_map.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-alumni"  href="https://www.uta.edu/student-affairs/student-pubs/alumni"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Alumni</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-archives"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Archives</span>
                </a><ul id="topbar-col-one-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-pdf-archives"  href="http://www.theshorthorn.com/pdf_archives/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">PDF Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advanced-archives-search"  href="http://www.theshorthorn.com/search/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advanced Archives Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-newsletter-archives"  href="http://www.theshorthorn.com/enews/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">E-newsletter Archives</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-newsletter-signup"  href="https://www.theshorthorn.com/signup-for-the-shorthorn-newsletters/article_dbe3aeb8-7248-11ea-a339-d7b107ee7836.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Newsletter Signup</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classified-ads"  href="https://www.theshorthorn.com/site/classifieds.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classified Ads</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-9 col-sm-9">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-602424" class="tncms-block"><section id="block-602424" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/f2e3e7ae-70e7-11e8-8e23-d7e4862419cb.jpg?resize=150%2C33 150w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/f2e3e7ae-70e7-11e8-8e23-d7e4862419cb.jpg?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/f2e3e7ae-70e7-11e8-8e23-d7e4862419cb.jpg?resize=225%2C50 225w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/f2e3e7ae-70e7-11e8-8e23-d7e4862419cb.jpg?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/f2e3e7ae-70e7-11e8-8e23-d7e4862419cb.jpg?resize=400%2C89 400w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/f2e3e7ae-70e7-11e8-8e23-d7e4862419cb.jpg?resize=540%2C121 540w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/f2e3e7ae-70e7-11e8-8e23-d7e4862419cb.jpg?resize=640%2C143 640w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/f2e3e7ae-70e7-11e8-8e23-d7e4862419cb.jpg?resize=750%2C167 750w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/f2e3e7ae-70e7-11e8-8e23-d7e4862419cb.jpg?resize=990%2C221 990w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/f2e3e7ae-70e7-11e8-8e23-d7e4862419cb.jpg?resize=1035%2C231 1035w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/f2e3e7ae-70e7-11e8-8e23-d7e4862419cb.jpg?resize=1200%2C268 1200w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/f2e3e7ae-70e7-11e8-8e23-d7e4862419cb.jpg?resize=1333%2C298 1333w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/f2e3e7ae-70e7-11e8-8e23-d7e4862419cb.jpg?resize=1476%2C329 1476w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/f2e3e7ae-70e7-11e8-8e23-d7e4862419cb.jpg?resize=2008%2C448 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2240"
                height="500"
                alt="The Shorthorn - UT Arlington Campus Newspaper Since 1919"></a></div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-602425" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-block-leaderboard-masthead1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-masthead","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-602421" class="tncms-block"><section id="block-602421" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/6a7f9b50-70e8-11e8-87aa-f34108650c80.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/6a7f9b50-70e8-11e8-87aa-f34108650c80.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/6a7f9b50-70e8-11e8-87aa-f34108650c80.png?resize=225%2C27 225w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/6a7f9b50-70e8-11e8-87aa-f34108650c80.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/6a7f9b50-70e8-11e8-87aa-f34108650c80.png?resize=400%2C48 400w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/6a7f9b50-70e8-11e8-87aa-f34108650c80.png?resize=540%2C65 540w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/6a7f9b50-70e8-11e8-87aa-f34108650c80.png?resize=640%2C77 640w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/6a7f9b50-70e8-11e8-87aa-f34108650c80.png?resize=750%2C90 750w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/6a7f9b50-70e8-11e8-87aa-f34108650c80.png?resize=990%2C118 990w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/6a7f9b50-70e8-11e8-87aa-f34108650c80.png?resize=1035%2C124 1035w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/6a7f9b50-70e8-11e8-87aa-f34108650c80.png?resize=1200%2C143 1200w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/6a7f9b50-70e8-11e8-87aa-f34108650c80.png?resize=1333%2C159 1333w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/6a7f9b50-70e8-11e8-87aa-f34108650c80.png?resize=1476%2C176 1476w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/6a7f9b50-70e8-11e8-87aa-f34108650c80.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1999"
                height="239"
                alt="The Shorthorn "></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-602423" class="tncms-block"><div id="weather-602423" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=76019" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">67&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="76019"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_602423" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Arlington, TX
                                
                                 <small>(76019)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 51F. Winds S at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 51F. Winds S at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 7, 2021 @ 5:48 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=76019"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-602422" class="tncms-block"><ul id="site-search-602422-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-602422" aria-labelledby="site-search-button-602422" action="/search/?nc[]=info*/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-602422-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-602422-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-602422" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-602422-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-602422').submit();
        return false;
    });

    $('#site-search-602422').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-602422 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-602422 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-602422-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-home"  href="https://www.theshorthorn.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-coronavirus"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-latest-uta-and-arlington-updates"  href="https://www.theshorthorn.com/news/the-latest-arlington-and-tarrant-county-covid-19-updates-cases-resources-and-more/article_44dc2f70-5719-11eb-9ec8-f3fe06eca838.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Latest UTA and Arlington updates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-uta-covid-19-tracker"  href="https://www.theshorthorn.com/news/covid-19-tracker-uta-updates/article_0e729bd2-c18b-11ea-b6d6-13c15bec3c9a.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">UTA COVID-19 tracker</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-campus"  href="/news/campus/"  tabindex="0">
                    <span class="nav-label">Campus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-student-governance"  href="/news/student_governance/"  tabindex="0">
                    <span class="nav-label">Student Governance</span>
                </a></li><li>
                <a class="nav-link   tnt-section-city"  href="/news/city/"  tabindex="0">
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link   tnt-section-uta-unfolded"  href="/uta_unfolded/"  tabindex="0">
                    <span class="nav-label">UTA Unfolded</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-story-idea"  href="/site/forms/online_services/submit_news"  tabindex="0">
                    <span class="nav-label">Submit a Story Idea</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifeentertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Life+Entertainment</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-2021-black-history-month"  href="/extras/2021_black_history_month/"  tabindex="0">
                    <span class="nav-label">2021 Black History Month</span>
                </a></li><li>
                <a class="nav-link   tnt-section-art"  href="/life_and_entertainment/arts_and_entertainment/art/"  tabindex="0">
                    <span class="nav-label">Art</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food-drink"  href="/life_and_entertainment/food_and_drink/"  tabindex="0">
                    <span class="nav-label">Food & Drink</span>
                </a></li><li>
                <a class="nav-link   tnt-section-from-scratch"  href="/life_and_entertainment/from_scratch/"  tabindex="0">
                    <span class="nav-label">From Scratch</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health-wellness"  href="/life_and_entertainment/health_and_wellness/"  tabindex="0">
                    <span class="nav-label">Health & Wellness</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="/life_and_entertainment/arts_and_entertainment/music/"  tabindex="0">
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link   tnt-section-movies-tv"  href="/life_and_entertainment/arts_and_entertainment/movies_and_tv/"  tabindex="0">
                    <span class="nav-label">Movies & TV</span>
                </a></li><li>
                <a class="nav-link   tnt-section-people-interests"  href="/life_and_entertainment/people_and_interests/"  tabindex="0">
                    <span class="nav-label">People & Interests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reviews"  href="/life_and_entertainment/reviews/"  tabindex="0">
                    <span class="nav-label">Reviews</span>
                </a></li><li>
                <a class="nav-link   tnt-section-technology-games"  href="/life_and_entertainment/technology_games/"  tabindex="0">
                    <span class="nav-label">Technology & Games</span>
                </a></li><li>
                <a class="nav-link   tnt-section-theater"  href="/life_and_entertainment/arts_and_entertainment/theater/"  tabindex="0">
                    <span class="nav-label">Theater</span>
                </a></li><li>
                <a class="nav-link   tnt-section-to-do-list"  href="/life_and_entertainment/to-do_list/"  tabindex="0">
                    <span class="nav-label">To-Do List</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-story-idea"  href="/site/forms/online_services/submit_news"  tabindex="0">
                    <span class="nav-label">Submit a Story Idea</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns-letters"  href="/opinion/columnists/columnist_your_view/"  tabindex="0">
                    <span class="nav-label">Columns & Letters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-voices"  href="/opinion/community/"  tabindex="0">
                    <span class="nav-label">Community Voices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorial-cartoons"  href="/opinion/cartoons"  tabindex="0">
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link   tnt-section-proud-2021"  href="/opinion/proud/"  tabindex="0">
                    <span class="nav-label">PROUD 2021</span>
                </a></li><li>
                <a class="nav-link   tnt-section-womens-history-month-2021"  href="/opinion/women_s_history_month_2021/"  tabindex="0">
                    <span class="nav-label">Women's History Month 2021</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-your-opinions"  href="/opinion/letters_to_editor"  tabindex="0">
                    <span class="nav-label">Submit Your Opinions</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-basketball-championship-coverage"  href="http://www.theshorthorn.com/the-shorthorn-basketball-coverage/collection_2ffe58aa-4517-11e9-9b49-373c61ca6ce5.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Basketball Championship Coverage</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2018-basketball-preview"  href="http://theshorthorn.com/app/basketball2018/home.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2018 Basketball Preview</span>
                </a></li><li>
                <a class="nav-link   tnt-section-adaptive-sports"  href="/sports/adaptive_sports/"  tabindex="0">
                    <span class="nav-label">Adaptive Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mens-basketball"  href="/sports/men_basketball/"  tabindex="0">
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-womens-basketball"  href="/sports/women_basketball/"  tabindex="0">
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-baseball"  href="/sports/baseball"  tabindex="0">
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-softball"  href="/sports/softball"  tabindex="0">
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-volleyball"  href="/sports/volleyball"  tabindex="0">
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tennis"  href="/sports/tennis"  tabindex="0">
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link   tnt-section-track-field"  href="/sports/track_and_field/"  tabindex="0">
                    <span class="nav-label">Track & Field</span>
                </a></li><li>
                <a class="nav-link   tnt-section-golf"  href="/sports/golf/"  tabindex="0">
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link   tnt-section-intramural-club-sports"  href="/sports/intramural_and_club_sports/"  tabindex="0">
                    <span class="nav-label">Intramural & Club Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-athletic-department"  href="/sports/athletic_department/"  tabindex="0">
                    <span class="nav-label">Athletic Department</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-story-idea"  href="/site/forms/online_services/submit_news"  tabindex="0">
                    <span class="nav-label">Submit a Story Idea</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-faces-of-uta"  href="/faces_of_uta/"  tabindex="0">
                    <span class="nav-label">Faces of UTA</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mavmoments-event-galleries"  href="/mavmoments/"  tabindex="0">
                    <span class="nav-label">MavMoments Event Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/gallery"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-podcasts"  href="/multimedia/podcasts"  tabindex="0">
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-design"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Design</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-illustrations"  href="/multimedia/illustrations/"  tabindex="0">
                    <span class="nav-label">Illustrations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pdf-archives"  href="/pdf_archives/"  tabindex="0">
                    <span class="nav-label">PDF Archives</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-extras"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Extras</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-2021-health-wellness-edition"  href="/extras/2021_health_wellness/"  tabindex="0">
                    <span class="nav-label">2021 Health & Wellness Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-10-questions-with-the-shorthorn"  href="/extras/10_questions/"  tabindex="0">
                    <span class="nav-label">10 Questions with The Shorthorn</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2021-dining-guide"  href="/extras/2021_dining_guide/"  tabindex="0">
                    <span class="nav-label">2021 Dining Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2021-student-resource-guide"  href="/2021_student_resource_guide/"  tabindex="0">
                    <span class="nav-label">2021 Student Resource Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2021-housing-guide"  href="/housing_guide_2021/"  tabindex="0">
                    <span class="nav-label">2021 Housing Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2021-healthy-relationships"  href="/extras/2021_healthy_relationships/"  tabindex="0">
                    <span class="nav-label">2021 Healthy Relationships</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2020-election"  href="/news/election_2020/"  tabindex="0">
                    <span class="nav-label">2020 Election</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-trending"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Trending</span>
                </a><ul id="main-nav_menu-child-9-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-fall-2020"  href="/info/trending/fall_2020/"  tabindex="0">
                    <span class="nav-label">Fall 2020</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2020-stocking-stuffers"  href="/info/trending/2020_stocking_stuffers/"  tabindex="0">
                    <span class="nav-label">2020 Stocking Stuffers</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-2020-election"  href="/news/election_2020/"  tabindex="0">
                    <span class="nav-label">2020 Election</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2020-housing-guide"  href="http://www.theshorthorn.com/app/2020housingedition/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2020 Housing Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2019-dining-guide"  href="http://www.theshorthorn.com/site/2019_dining_guide.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2019 Dining Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2019-student-resource-guide"  href="/2019_student_resource_guide/"  tabindex="0">
                    <span class="nav-label">2019 Student Resource Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-housing-guide-2019"  href="/housing_guide_2019/"  tabindex="0">
                    <span class="nav-label">Housing Guide 2019</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2019-health-and-wellness"  href="/2019_health_and_wellness/"  tabindex="0">
                    <span class="nav-label">2019 Health and Wellness</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2018-graduate-school-guide"  href="/extras/2018_graduate_school_guide/"  tabindex="0">
                    <span class="nav-label">2018 Graduate School Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2018-basketball-preview"  href="http://theshorthorn.com/app/basketball2018/home.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2018 Basketball Preview</span>
                </a></li><li>
                <a class="nav-link   tnt-section-drinks-specials"  href="http://www.theshorthorn.com/drinks_specials/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Drinks Specials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2018-culture-edition"  href="/common_ground/"  tabindex="0">
                    <span class="nav-label">2018 Culture Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2018-housing-edition"  href="/housing_guide_2018/"  tabindex="0">
                    <span class="nav-label">2018 Housing Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-uta-salary-database"  href="http://www.theshorthorn.com/site/salary.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">UTA Salary Database</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ticket-tracker-parking-citation-database"  href="/ticket_tracker/"  tabindex="0">
                    <span class="nav-label">Ticket Tracker Parking Citation Database</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2018-health-wellness-edition"  href="/extras/2018_health_wellness_edition/"  tabindex="0">
                    <span class="nav-label">2018 Health & Wellness Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shorthorn-housing-guide-directory-listings"  href="http://www.shorthornhousing.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Shorthorn Housing Guide Directory & Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-print-ads-gallery"  href="/print_ads_gallery/"  tabindex="0">
                    <span class="nav-label">Print Ads Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archived-special-editions"  href="http://www.theshorthorn.com/site/archived_special_editions.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archived Special Editions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://www.theshorthorn.com/site/classifieds.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-extras"  href="/extras/"  tabindex="0">
                    <span class="nav-label">Extras</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-602184" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-masthead-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-masthead-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-602176" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-602177" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-273ff962-3ea7-11ec-a42a-db89f3d9dbe7" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-273ff962-3ea7-11ec-a42a-db89f3d9dbe7" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-photo-modal" class="carousel-inner"><div  class="item photo-1da81808-3eac-11ec-803d-83c31733451f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Gaikoku City Pop Band’s free concert fills Rosebud Theatre with funky Japanese pop","url":"/news/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop/article_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html","uuid":"273ff962-3ea7-11ec-a42a-db89f3d9dbe7","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/da/1da81808-3eac-11ec-803d-83c31733451f/6185ed256e7cf.image.jpg?resize=1200%2C800"
                    
                    alt="Gaikoku City Pop Band’s free concert fills Rosebud Theater with funky Japanese pop"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/da/1da81808-3eac-11ec-803d-83c31733451f/6185ed256e7cf.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-photo-modal" data-target=".caption-inner-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-photo-modal collapse in"><div class="caption-text"><p><span>Gaikoku City Pop Band performs for a faculty recital Nov. 5 in Rosebud Theatre at the University Center. The band performed </span>11 City Pop hit songs. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-ee2f6f72-5cd9-11eb-a40c-1b91b5802821-asset-1da81808-3eac-11ec-803d-83c31733451f" class="tnt-byline asset-byline"  ><a href="https://www.theshorthorn.com/users/profile/Nicholas%20Badeaux">Photo by Nicholas Badeaux</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theshorthorn.com%2Fgaikoku-city-pop-band-s-free-concert-fills-rosebud-theater-with-funky-japanese-pop%2Fimage_1da81808-3eac-11ec-803d-83c31733451f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theater-with-funky-japanese-pop/image_1da81808-3eac-11ec-803d-83c31733451f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1da81808-3eac-11ec-803d-83c31733451f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gaikoku%20City%20Pop%20Band%E2%80%99s%20free%20concert%20fills%20Rosebud%20Theater%20with%20funky%20Japanese%20pop&via=utashorthorn&url=https%3A%2F%2Fwww.theshorthorn.com%2Fgaikoku-city-pop-band-s-free-concert-fills-rosebud-theater-with-funky-japanese-pop%2Fimage_1da81808-3eac-11ec-803d-83c31733451f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theater-with-funky-japanese-pop/image_1da81808-3eac-11ec-803d-83c31733451f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1da81808-3eac-11ec-803d-83c31733451f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theshorthorn.com/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theater-with-funky-japanese-pop/image_1da81808-3eac-11ec-803d-83c31733451f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theater-with-funky-japanese-pop/image_1da81808-3eac-11ec-803d-83c31733451f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1da81808-3eac-11ec-803d-83c31733451f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theshorthorn.com/tncms/asset/editorial/1da81808-3eac-11ec-803d-83c31733451f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1da81808-3eac-11ec-803d-83c31733451f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Shorthorn%20%5D%20Gaikoku%20City%20Pop%20Band%E2%80%99s%20free%20concert%20fills%20Rosebud%20Theater%20with%20funky%20Japanese%20pop&body=https%3A%2F%2Fwww.theshorthorn.com%2Fgaikoku-city-pop-band-s-free-concert-fills-rosebud-theater-with-funky-japanese-pop%2Fimage_1da81808-3eac-11ec-803d-83c31733451f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1da81808-3eac-11ec-803d-83c31733451f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theater-with-funky-japanese-pop/image_1da81808-3eac-11ec-803d-83c31733451f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1da81808-3eac-11ec-803d-83c31733451f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1da81808-3eac-11ec-803d-83c31733451f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1da81808-3eac-11ec-803d-83c31733451f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1da81808-3eac-11ec-803d-83c31733451f" class="save-list-1da81808-3eac-11ec-803d-83c31733451f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1da81808-3eac-11ec-803d-83c31733451f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-187fe658-3eac-11ec-a741-af9ec3cb2e67">
                            <div class="item-container">
                                <div data-track-object='{"title":"Gaikoku City Pop Band’s free concert fills Rosebud Theatre with funky Japanese pop","url":"/news/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop/article_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html","uuid":"273ff962-3ea7-11ec-a42a-db89f3d9dbe7","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/87/187fe658-3eac-11ec-a741-af9ec3cb2e67/6185ed1cc3832.image.jpg?resize=1200%2C800"
                    
                    alt="Gaikoku City Pop Band’s free concert fills Rosebud Theater with funky Japanese pop"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/87/187fe658-3eac-11ec-a741-af9ec3cb2e67/6185ed1cc3832.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-photo-modal" data-target=".caption-inner-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-photo-modal collapse in"><div class="caption-text"><p>Brian Mulholland, bassist and adjunct jazz studies professor, introduces band members to the audience during Gaikoku City Pop Band's faculty recital Nov. 5 in Rosebud Theatre at the University Center. Mulholland founded the band after being introduced to the genre. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-ee2f6f72-5cd9-11eb-a40c-1b91b5802821-asset-187fe658-3eac-11ec-a741-af9ec3cb2e67" class="tnt-byline asset-byline"  ><a href="https://www.theshorthorn.com/users/profile/Nicholas%20Badeaux">Photo by Nicholas Badeaux</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theshorthorn.com%2Fgaikoku-city-pop-band-s-free-concert-fills-rosebud-theater-with-funky-japanese-pop%2Fimage_187fe658-3eac-11ec-a741-af9ec3cb2e67.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theater-with-funky-japanese-pop/image_187fe658-3eac-11ec-a741-af9ec3cb2e67.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"187fe658-3eac-11ec-a741-af9ec3cb2e67"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gaikoku%20City%20Pop%20Band%E2%80%99s%20free%20concert%20fills%20Rosebud%20Theater%20with%20funky%20Japanese%20pop&via=utashorthorn&url=https%3A%2F%2Fwww.theshorthorn.com%2Fgaikoku-city-pop-band-s-free-concert-fills-rosebud-theater-with-funky-japanese-pop%2Fimage_187fe658-3eac-11ec-a741-af9ec3cb2e67.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theater-with-funky-japanese-pop/image_187fe658-3eac-11ec-a741-af9ec3cb2e67.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"187fe658-3eac-11ec-a741-af9ec3cb2e67"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theshorthorn.com/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theater-with-funky-japanese-pop/image_187fe658-3eac-11ec-a741-af9ec3cb2e67.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theater-with-funky-japanese-pop/image_187fe658-3eac-11ec-a741-af9ec3cb2e67.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"187fe658-3eac-11ec-a741-af9ec3cb2e67"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theshorthorn.com/tncms/asset/editorial/187fe658-3eac-11ec-a741-af9ec3cb2e67" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"187fe658-3eac-11ec-a741-af9ec3cb2e67"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Shorthorn%20%5D%20Gaikoku%20City%20Pop%20Band%E2%80%99s%20free%20concert%20fills%20Rosebud%20Theater%20with%20funky%20Japanese%20pop&body=https%3A%2F%2Fwww.theshorthorn.com%2Fgaikoku-city-pop-band-s-free-concert-fills-rosebud-theater-with-funky-japanese-pop%2Fimage_187fe658-3eac-11ec-a741-af9ec3cb2e67.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"187fe658-3eac-11ec-a741-af9ec3cb2e67"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theater-with-funky-japanese-pop/image_187fe658-3eac-11ec-a741-af9ec3cb2e67.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"187fe658-3eac-11ec-a741-af9ec3cb2e67"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-187fe658-3eac-11ec-a741-af9ec3cb2e67-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="187fe658-3eac-11ec-a741-af9ec3cb2e67" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="187fe658-3eac-11ec-a741-af9ec3cb2e67" class="save-list-187fe658-3eac-11ec-a741-af9ec3cb2e67-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="187fe658-3eac-11ec-a741-af9ec3cb2e67" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b93d16c6-3eaf-11ec-b589-47718f4d8ba0">
                            <div class="item-container">
                                <div data-track-object='{"title":"Gaikoku City Pop Band’s free concert fills Rosebud Theatre with funky Japanese pop","url":"/news/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop/article_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html","uuid":"273ff962-3ea7-11ec-a42a-db89f3d9dbe7","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Gaikoku City Pop Band’s free concert fills Rosebud Theater with funky Japanese pop"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/b/93/b93d16c6-3eaf-11ec-b589-47718f4d8ba0/6185f332ebdf4.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-photo-modal" data-target=".caption-inner-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-photo-modal collapse in"><div class="caption-text"><p>Stephen Harper, guitarist and jazz studies senior, practices at sound check for Gaikoku City Pop Band's faculty recital Nov. 5 in Rosebud Theatre at the University Center. Harper has been teaching guitar at a music academy in Plano for three years. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-ee2f6f72-5cd9-11eb-a40c-1b91b5802821-asset-b93d16c6-3eaf-11ec-b589-47718f4d8ba0" class="tnt-byline asset-byline"  ><a href="https://www.theshorthorn.com/users/profile/Nicholas%20Badeaux">Photo by Nicholas Badeaux</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theshorthorn.com%2Fgaikoku-city-pop-band-s-free-concert-fills-rosebud-theater-with-funky-japanese-pop%2Fimage_b93d16c6-3eaf-11ec-b589-47718f4d8ba0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theater-with-funky-japanese-pop/image_b93d16c6-3eaf-11ec-b589-47718f4d8ba0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b93d16c6-3eaf-11ec-b589-47718f4d8ba0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gaikoku%20City%20Pop%20Band%E2%80%99s%20free%20concert%20fills%20Rosebud%20Theater%20with%20funky%20Japanese%20pop&via=utashorthorn&url=https%3A%2F%2Fwww.theshorthorn.com%2Fgaikoku-city-pop-band-s-free-concert-fills-rosebud-theater-with-funky-japanese-pop%2Fimage_b93d16c6-3eaf-11ec-b589-47718f4d8ba0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theater-with-funky-japanese-pop/image_b93d16c6-3eaf-11ec-b589-47718f4d8ba0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b93d16c6-3eaf-11ec-b589-47718f4d8ba0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theshorthorn.com/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theater-with-funky-japanese-pop/image_b93d16c6-3eaf-11ec-b589-47718f4d8ba0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theater-with-funky-japanese-pop/image_b93d16c6-3eaf-11ec-b589-47718f4d8ba0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b93d16c6-3eaf-11ec-b589-47718f4d8ba0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theshorthorn.com/tncms/asset/editorial/b93d16c6-3eaf-11ec-b589-47718f4d8ba0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b93d16c6-3eaf-11ec-b589-47718f4d8ba0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Shorthorn%20%5D%20Gaikoku%20City%20Pop%20Band%E2%80%99s%20free%20concert%20fills%20Rosebud%20Theater%20with%20funky%20Japanese%20pop&body=https%3A%2F%2Fwww.theshorthorn.com%2Fgaikoku-city-pop-band-s-free-concert-fills-rosebud-theater-with-funky-japanese-pop%2Fimage_b93d16c6-3eaf-11ec-b589-47718f4d8ba0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b93d16c6-3eaf-11ec-b589-47718f4d8ba0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theater-with-funky-japanese-pop/image_b93d16c6-3eaf-11ec-b589-47718f4d8ba0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b93d16c6-3eaf-11ec-b589-47718f4d8ba0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b93d16c6-3eaf-11ec-b589-47718f4d8ba0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b93d16c6-3eaf-11ec-b589-47718f4d8ba0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b93d16c6-3eaf-11ec-b589-47718f4d8ba0" class="save-list-b93d16c6-3eaf-11ec-b589-47718f4d8ba0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b93d16c6-3eaf-11ec-b589-47718f4d8ba0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-19ccfdc0-3eac-11ec-b6c9-f3592758ac2c">
                            <div class="item-container">
                                <div data-track-object='{"title":"Gaikoku City Pop Band’s free concert fills Rosebud Theatre with funky Japanese pop","url":"/news/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop/article_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html","uuid":"273ff962-3ea7-11ec-a42a-db89f3d9dbe7","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Gaikoku City Pop Band’s free concert fills Rosebud Theater with funky Japanese pop"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/9c/19ccfdc0-3eac-11ec-b6c9-f3592758ac2c/6185ed1ef011c.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-photo-modal" data-target=".caption-inner-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-photo-modal collapse in"><div class="caption-text"><p>Vocalist Gloria Cho sings during Gaikoku City Pop Band's faculty recital Nov. 5 in Rosebud Theatre at the University Center. The band has 13 members with three vocalists and 10 people playing instruments. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-ee2f6f72-5cd9-11eb-a40c-1b91b5802821-asset-19ccfdc0-3eac-11ec-b6c9-f3592758ac2c" class="tnt-byline asset-byline"  ><a href="https://www.theshorthorn.com/users/profile/Nicholas%20Badeaux">Photo by Nicholas Badeaux</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theshorthorn.com%2Fgaikoku-city-pop-band-s-free-concert-fills-rosebud-theater-with-funky-japanese-pop%2Fimage_19ccfdc0-3eac-11ec-b6c9-f3592758ac2c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theater-with-funky-japanese-pop/image_19ccfdc0-3eac-11ec-b6c9-f3592758ac2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"19ccfdc0-3eac-11ec-b6c9-f3592758ac2c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gaikoku%20City%20Pop%20Band%E2%80%99s%20free%20concert%20fills%20Rosebud%20Theater%20with%20funky%20Japanese%20pop&via=utashorthorn&url=https%3A%2F%2Fwww.theshorthorn.com%2Fgaikoku-city-pop-band-s-free-concert-fills-rosebud-theater-with-funky-japanese-pop%2Fimage_19ccfdc0-3eac-11ec-b6c9-f3592758ac2c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theater-with-funky-japanese-pop/image_19ccfdc0-3eac-11ec-b6c9-f3592758ac2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"19ccfdc0-3eac-11ec-b6c9-f3592758ac2c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theshorthorn.com/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theater-with-funky-japanese-pop/image_19ccfdc0-3eac-11ec-b6c9-f3592758ac2c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theater-with-funky-japanese-pop/image_19ccfdc0-3eac-11ec-b6c9-f3592758ac2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"19ccfdc0-3eac-11ec-b6c9-f3592758ac2c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theshorthorn.com/tncms/asset/editorial/19ccfdc0-3eac-11ec-b6c9-f3592758ac2c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"19ccfdc0-3eac-11ec-b6c9-f3592758ac2c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Shorthorn%20%5D%20Gaikoku%20City%20Pop%20Band%E2%80%99s%20free%20concert%20fills%20Rosebud%20Theater%20with%20funky%20Japanese%20pop&body=https%3A%2F%2Fwww.theshorthorn.com%2Fgaikoku-city-pop-band-s-free-concert-fills-rosebud-theater-with-funky-japanese-pop%2Fimage_19ccfdc0-3eac-11ec-b6c9-f3592758ac2c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"19ccfdc0-3eac-11ec-b6c9-f3592758ac2c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theater-with-funky-japanese-pop/image_19ccfdc0-3eac-11ec-b6c9-f3592758ac2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"19ccfdc0-3eac-11ec-b6c9-f3592758ac2c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-19ccfdc0-3eac-11ec-b6c9-f3592758ac2c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="19ccfdc0-3eac-11ec-b6c9-f3592758ac2c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="19ccfdc0-3eac-11ec-b6c9-f3592758ac2c" class="save-list-19ccfdc0-3eac-11ec-b6c9-f3592758ac2c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="19ccfdc0-3eac-11ec-b6c9-f3592758ac2c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-273ff962-3ea7-11ec-a42a-db89f3d9dbe7" class="asset article-default"  data-url="https://www.theshorthorn.com/news/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop/article_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>The band performed city pop 11 hits, including “Stay With Me,” originally performed by Miki Matsubara, and “Someday,” originally performed by Tatsuro Yamashita. </p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/da/1da81808-3eac-11ec-803d-83c31733451f/6185ed256e7cf.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="theshorthorn.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.theshorthorn.com/news/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop/article_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html" />
    <style>
                .asset-paging .direction {
                    color: #f58025;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.theshorthorn.com\/tncms\/search\/mlt\/?origin=273ff962-3ea7-11ec-a42a-db89f3d9dbe7&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"273ff962-3ea7-11ec-a42a-db89f3d9dbe7","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-273ff962-3ea7-11ec-a42a-db89f3d9dbe7" class="asset-paging">
                <div id="paging-prev-273ff962-3ea7-11ec-a42a-db89f3d9dbe7" class="paging-link prev offset"></div>
                <div id="paging-next-273ff962-3ea7-11ec-a42a-db89f3d9dbe7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Gaikoku City Pop Band’s free concert fills Rosebud Theatre with funky Japanese pop
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-8bca1b04-5cdc-11eb-a16f-fff64fc014f1-asset-273ff962-3ea7-11ec-a42a-db89f3d9dbe7" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.theshorthorn.com/users/profile/Ritchie%20Manalastas">By Ritchie Manalastas, The Shorthorn staff</a></span>
                
                    <div id="author-popup-8bca1b04-5cdc-11eb-a16f-fff64fc014f1-asset-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-content" class="hide">
                        <article class="clearfix card author popup-content card-author-8bca1b04-5cdc-11eb-a16f-fff64fc014f1">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.theshorthorn.com/users/profile/Ritchie%20Manalastas" rel="author" class="tnt-user-profile-link tnt-user-name">Ritchie Manalastas</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:rpm9074@mavs.uta.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-8bca1b04-5cdc-11eb-a16f-fff64fc014f1-asset-273ff962-3ea7-11ec-a42a-db89f3d9dbe7').popover({
                            content: $('#author-popup-8bca1b04-5cdc-11eb-a16f-fff64fc014f1-asset-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-11-05T21:13:00-05:00" class="tnt-date asset-date text-muted">
            Nov 5, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-11-05T21:13:00-05:00" class="tnt-date asset-date text-muted">Nov 5, 2021</time></li>
        
        
            <li class="hidden-print"><a href="/news/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop/article_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-05T21:13:00-05:00">
    <meta itemprop="datePublished" content="2021-11-05T21:13:00-05:00">
    <meta itemprop="dateModified" content="2021-11-05T21:13:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Fgaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop%2Farticle_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop/article_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"273ff962-3ea7-11ec-a42a-db89f3d9dbe7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gaikoku%20City%20Pop%20Band%E2%80%99s%20free%20concert%20fills%20Rosebud%20Theatre%20with%20funky%20Japanese%20pop&via=utashorthorn&url=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Fgaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop%2Farticle_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop/article_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"273ff962-3ea7-11ec-a42a-db89f3d9dbe7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theshorthorn.com/news/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop/article_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop/article_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"273ff962-3ea7-11ec-a42a-db89f3d9dbe7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theshorthorn.com/tncms/asset/editorial/273ff962-3ea7-11ec-a42a-db89f3d9dbe7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"273ff962-3ea7-11ec-a42a-db89f3d9dbe7"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Shorthorn%20%5D%20Gaikoku%20City%20Pop%20Band%E2%80%99s%20free%20concert%20fills%20Rosebud%20Theatre%20with%20funky%20Japanese%20pop&body=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Fgaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop%2Farticle_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"273ff962-3ea7-11ec-a42a-db89f3d9dbe7"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="273ff962-3ea7-11ec-a42a-db89f3d9dbe7">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Fgaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop%2Farticle_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop/article_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"273ff962-3ea7-11ec-a42a-db89f3d9dbe7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gaikoku%20City%20Pop%20Band%E2%80%99s%20free%20concert%20fills%20Rosebud%20Theatre%20with%20funky%20Japanese%20pop&via=utashorthorn&url=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Fgaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop%2Farticle_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop/article_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"273ff962-3ea7-11ec-a42a-db89f3d9dbe7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theshorthorn.com/news/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop/article_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop/article_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"273ff962-3ea7-11ec-a42a-db89f3d9dbe7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theshorthorn.com/tncms/asset/editorial/273ff962-3ea7-11ec-a42a-db89f3d9dbe7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"273ff962-3ea7-11ec-a42a-db89f3d9dbe7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Shorthorn%20%5D%20Gaikoku%20City%20Pop%20Band%E2%80%99s%20free%20concert%20fills%20Rosebud%20Theatre%20with%20funky%20Japanese%20pop&body=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Fgaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop%2Farticle_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"273ff962-3ea7-11ec-a42a-db89f3d9dbe7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop/article_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"273ff962-3ea7-11ec-a42a-db89f3d9dbe7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="273ff962-3ea7-11ec-a42a-db89f3d9dbe7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="273ff962-3ea7-11ec-a42a-db89f3d9dbe7" class="save-list-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="273ff962-3ea7-11ec-a42a-db89f3d9dbe7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-1da81808-3eac-11ec-803d-83c31733451f" 
                    data-instance="#gallery-items-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-photo-modal" 
                    data-target="#photo-carousel-273ff962-3ea7-11ec-a42a-db89f3d9dbe7">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-1da81808-3eac-11ec-803d-83c31733451f" 
                    data-instance="#gallery-items-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-photo-modal" 
                    data-target="#photo-carousel-273ff962-3ea7-11ec-a42a-db89f3d9dbe7">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/da/1da81808-3eac-11ec-803d-83c31733451f/6185ed256e7cf.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/da/1da81808-3eac-11ec-803d-83c31733451f/6185ed256e7cf.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gaikoku City Pop Band’s free concert fills Rosebud Theater with funky Japanese pop"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/da/1da81808-3eac-11ec-803d-83c31733451f/6185ed256e7cf.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/da/1da81808-3eac-11ec-803d-83c31733451f/6185ed256e7cf.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/da/1da81808-3eac-11ec-803d-83c31733451f/6185ed256e7cf.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/da/1da81808-3eac-11ec-803d-83c31733451f/6185ed256e7cf.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/da/1da81808-3eac-11ec-803d-83c31733451f/6185ed256e7cf.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/da/1da81808-3eac-11ec-803d-83c31733451f/6185ed256e7cf.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/da/1da81808-3eac-11ec-803d-83c31733451f/6185ed256e7cf.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/da/1da81808-3eac-11ec-803d-83c31733451f/6185ed256e7cf.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/da/1da81808-3eac-11ec-803d-83c31733451f/6185ed256e7cf.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/da/1da81808-3eac-11ec-803d-83c31733451f/6185ed256e7cf.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/da/1da81808-3eac-11ec-803d-83c31733451f/6185ed256e7cf.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/da/1da81808-3eac-11ec-803d-83c31733451f/6185ed256e7cf.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/da/1da81808-3eac-11ec-803d-83c31733451f/6185ed256e7cf.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/da/1da81808-3eac-11ec-803d-83c31733451f/6185ed256e7cf.image.jpg?resize=1763%2C1175 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p><span>Gaikoku City Pop Band performs for a faculty recital Nov. 5 in Rosebud Theatre at the University Center. The band performed </span>11 City Pop hit songs. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-ee2f6f72-5cd9-11eb-a40c-1b91b5802821-asset-1da81808-3eac-11ec-803d-83c31733451f" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.theshorthorn.com/users/profile/Nicholas%20Badeaux">Photo by Nicholas Badeaux</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>A lively, upbeat atmosphere filled the room as the crowd applauded the Gaikoku City Pop Band during its free concert in Rosebud Theatre on Friday. </p><p>The event showcased city pop, an old genre of Japanese pop music that began in the late ‘70s and gained popularity in the ‘80s and ‘90s due to its casual nature.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The band performed 11 songs full of retro, funky, jazz sounds. </p><p>Chadwick Bryan, Gaikoku City Pop Band vocalist, said the performance was exhilarating. </p><p>A former choir member, he joined the band less than two months ago and hasn’t performed this type of music in a long time. </p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-187fe658-3eac-11ec-a741-af9ec3cb2e67" 
                    data-instance="#gallery-items-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-photo-modal" 
                    data-target="#photo-carousel-273ff962-3ea7-11ec-a42a-db89f3d9dbe7">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-187fe658-3eac-11ec-a741-af9ec3cb2e67" 
                    data-instance="#gallery-items-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-photo-modal" 
                    data-target="#photo-carousel-273ff962-3ea7-11ec-a42a-db89f3d9dbe7">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/87/187fe658-3eac-11ec-a741-af9ec3cb2e67/6185ed1cc3832.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/87/187fe658-3eac-11ec-a741-af9ec3cb2e67/6185ed1cc3832.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gaikoku City Pop Band’s free concert fills Rosebud Theater with funky Japanese pop"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/87/187fe658-3eac-11ec-a741-af9ec3cb2e67/6185ed1cc3832.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/87/187fe658-3eac-11ec-a741-af9ec3cb2e67/6185ed1cc3832.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/87/187fe658-3eac-11ec-a741-af9ec3cb2e67/6185ed1cc3832.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/87/187fe658-3eac-11ec-a741-af9ec3cb2e67/6185ed1cc3832.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/87/187fe658-3eac-11ec-a741-af9ec3cb2e67/6185ed1cc3832.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/87/187fe658-3eac-11ec-a741-af9ec3cb2e67/6185ed1cc3832.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/87/187fe658-3eac-11ec-a741-af9ec3cb2e67/6185ed1cc3832.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/87/187fe658-3eac-11ec-a741-af9ec3cb2e67/6185ed1cc3832.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/87/187fe658-3eac-11ec-a741-af9ec3cb2e67/6185ed1cc3832.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/87/187fe658-3eac-11ec-a741-af9ec3cb2e67/6185ed1cc3832.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/87/187fe658-3eac-11ec-a741-af9ec3cb2e67/6185ed1cc3832.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/87/187fe658-3eac-11ec-a741-af9ec3cb2e67/6185ed1cc3832.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/87/187fe658-3eac-11ec-a741-af9ec3cb2e67/6185ed1cc3832.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/87/187fe658-3eac-11ec-a741-af9ec3cb2e67/6185ed1cc3832.image.jpg?resize=1763%2C1175 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Brian Mulholland, bassist and adjunct jazz studies professor, introduces band members to the audience during Gaikoku City Pop Band's faculty recital Nov. 5 in Rosebud Theatre at the University Center. Mulholland founded the band after being introduced to the genre. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-ee2f6f72-5cd9-11eb-a40c-1b91b5802821-asset-187fe658-3eac-11ec-a741-af9ec3cb2e67" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.theshorthorn.com/users/profile/Nicholas%20Badeaux">Photo by Nicholas Badeaux</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Brian Mulholland, adjunct jazz studies professor, founded the band, because city pop seems not well known by musicians in the U.S. Thirteen members make up the band, including UTA students, alumni and faculty and two members are non-UTA affiliated, Mulholland said. </p><p>Mulholland said gaikoku in Japanese means “foreign country” and came up with that name for the band because the U.S. is a foreign country and the band is playing music of Japan. </p><p>Some of the members are from the U.S. while two members are from Japan, he said. One member who hails from New York City, speaks Japanese and Korean fluently. The band also has a Korean piano player and a Hawaiian drummer, Mulholland said. </p><p>“It’s really a foreign country band,” he said. “Everybody in the group is from a different place.” </p><p>Mark Thomas, band member and trombone player, said the crowd surprised him with their enthusiasm and seemed to enjoy the performance. </p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-b93d16c6-3eaf-11ec-b589-47718f4d8ba0" 
                    data-instance="#gallery-items-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-photo-modal" 
                    data-target="#photo-carousel-273ff962-3ea7-11ec-a42a-db89f3d9dbe7">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-b93d16c6-3eaf-11ec-b589-47718f4d8ba0" 
                    data-instance="#gallery-items-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-photo-modal" 
                    data-target="#photo-carousel-273ff962-3ea7-11ec-a42a-db89f3d9dbe7">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/b/93/b93d16c6-3eaf-11ec-b589-47718f4d8ba0/6185f332ebdf4.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/b/93/b93d16c6-3eaf-11ec-b589-47718f4d8ba0/6185f332ebdf4.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gaikoku City Pop Band’s free concert fills Rosebud Theater with funky Japanese pop"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/b/93/b93d16c6-3eaf-11ec-b589-47718f4d8ba0/6185f332ebdf4.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/b/93/b93d16c6-3eaf-11ec-b589-47718f4d8ba0/6185f332ebdf4.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/b/93/b93d16c6-3eaf-11ec-b589-47718f4d8ba0/6185f332ebdf4.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/b/93/b93d16c6-3eaf-11ec-b589-47718f4d8ba0/6185f332ebdf4.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/b/93/b93d16c6-3eaf-11ec-b589-47718f4d8ba0/6185f332ebdf4.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/b/93/b93d16c6-3eaf-11ec-b589-47718f4d8ba0/6185f332ebdf4.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/b/93/b93d16c6-3eaf-11ec-b589-47718f4d8ba0/6185f332ebdf4.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/b/93/b93d16c6-3eaf-11ec-b589-47718f4d8ba0/6185f332ebdf4.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/b/93/b93d16c6-3eaf-11ec-b589-47718f4d8ba0/6185f332ebdf4.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/b/93/b93d16c6-3eaf-11ec-b589-47718f4d8ba0/6185f332ebdf4.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/b/93/b93d16c6-3eaf-11ec-b589-47718f4d8ba0/6185f332ebdf4.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/b/93/b93d16c6-3eaf-11ec-b589-47718f4d8ba0/6185f332ebdf4.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/b/93/b93d16c6-3eaf-11ec-b589-47718f4d8ba0/6185f332ebdf4.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/b/93/b93d16c6-3eaf-11ec-b589-47718f4d8ba0/6185f332ebdf4.image.jpg?resize=1763%2C1175 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Stephen Harper, guitarist and jazz studies senior, practices at sound check for Gaikoku City Pop Band's faculty recital Nov. 5 in Rosebud Theatre at the University Center. Harper has been teaching guitar at a music academy in Plano for three years. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-ee2f6f72-5cd9-11eb-a40c-1b91b5802821-asset-b93d16c6-3eaf-11ec-b589-47718f4d8ba0" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.theshorthorn.com/users/profile/Nicholas%20Badeaux">Photo by Nicholas Badeaux</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-602143" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-fixed-big-ad-premium1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-fixed-big-ad-premium","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-602144" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-fixed-big-ad-top-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-fixed-big-ad-top-one","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-602145" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-fixed-big-ad-top-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-fixed-big-ad-top-two","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>Thomas was born in Japan and has been playing the trombone for 50 years, he said. He wasn’t familiar with city pop before the band got together during the summer, but he enjoys it, he said. </p><p>Some of the songs they performed include “Stay With Me” originally performed by Miki Matsubara, “Someday” originally performed by Tatsuro Yamashita and “Wave” originally performed by Mai Yamane. </p><p>Special programs coordinator Audrey Andrews said she attended the event as a date night with her husband. She said she studied Japanese in college and used to listen to Japanese music, so it brought some nostalgia for her. </p><p>“It’s Western influences but with Japanese language,” Mulholland said. “There’s definitely Western aspects, not only instrumentation but maybe even just the backbeat and rock ‘n’ roll influences.” </p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-19ccfdc0-3eac-11ec-b6c9-f3592758ac2c" 
                    data-instance="#gallery-items-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-photo-modal" 
                    data-target="#photo-carousel-273ff962-3ea7-11ec-a42a-db89f3d9dbe7">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-19ccfdc0-3eac-11ec-b6c9-f3592758ac2c" 
                    data-instance="#gallery-items-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-photo-modal" 
                    data-target="#photo-carousel-273ff962-3ea7-11ec-a42a-db89f3d9dbe7">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/9c/19ccfdc0-3eac-11ec-b6c9-f3592758ac2c/6185ed1ef011c.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/9c/19ccfdc0-3eac-11ec-b6c9-f3592758ac2c/6185ed1ef011c.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gaikoku City Pop Band’s free concert fills Rosebud Theater with funky Japanese pop"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/9c/19ccfdc0-3eac-11ec-b6c9-f3592758ac2c/6185ed1ef011c.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/9c/19ccfdc0-3eac-11ec-b6c9-f3592758ac2c/6185ed1ef011c.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/9c/19ccfdc0-3eac-11ec-b6c9-f3592758ac2c/6185ed1ef011c.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/9c/19ccfdc0-3eac-11ec-b6c9-f3592758ac2c/6185ed1ef011c.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/9c/19ccfdc0-3eac-11ec-b6c9-f3592758ac2c/6185ed1ef011c.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/9c/19ccfdc0-3eac-11ec-b6c9-f3592758ac2c/6185ed1ef011c.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/9c/19ccfdc0-3eac-11ec-b6c9-f3592758ac2c/6185ed1ef011c.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/9c/19ccfdc0-3eac-11ec-b6c9-f3592758ac2c/6185ed1ef011c.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/9c/19ccfdc0-3eac-11ec-b6c9-f3592758ac2c/6185ed1ef011c.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/9c/19ccfdc0-3eac-11ec-b6c9-f3592758ac2c/6185ed1ef011c.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/9c/19ccfdc0-3eac-11ec-b6c9-f3592758ac2c/6185ed1ef011c.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/9c/19ccfdc0-3eac-11ec-b6c9-f3592758ac2c/6185ed1ef011c.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/9c/19ccfdc0-3eac-11ec-b6c9-f3592758ac2c/6185ed1ef011c.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/1/9c/19ccfdc0-3eac-11ec-b6c9-f3592758ac2c/6185ed1ef011c.image.jpg?resize=1763%2C1175 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Vocalist Gloria Cho sings during Gaikoku City Pop Band's faculty recital Nov. 5 in Rosebud Theatre at the University Center. The band has 13 members with three vocalists and 10 people playing instruments. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-ee2f6f72-5cd9-11eb-a40c-1b91b5802821-asset-19ccfdc0-3eac-11ec-b6c9-f3592758ac2c" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.theshorthorn.com/users/profile/Nicholas%20Badeaux">Photo by Nicholas Badeaux</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Some people find city pop to have a mellow, relaxing sound, but there’s also funk, he said. </p><p>“I just thought it was really cool that they were playing Japanese jazz music,” Andrews said. “If I could do something in the free time I don’t have, you know, it would probably be to be involved in something like this.” </p><p>Art history senior Ashley Miller said she likes music so the event caught her interest. She said she enjoyed the blend of different cultural music. </p><p>It was upbeat, and it was very uplifting, and the classical instruments with the modern instruments was a nice surprise, she said. </p><p>“It was entertaining all the way,” Miller said. </p><p>@ritchie3609</p><p><a href="mailto:features-editor.shorthorn@uta.edu">features-editor.shorthorn@uta.edu</a></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-602142" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-fixed-big-ad-top-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-fixed-big-ad-top-three","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-602141" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-fixed-big-ad-middle-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-fixed-big-ad-middle-two","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-602140" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-fixed-big-ad-middle-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-fixed-big-ad-middle-three","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Fgaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop%2Farticle_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop/article_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"273ff962-3ea7-11ec-a42a-db89f3d9dbe7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gaikoku%20City%20Pop%20Band%E2%80%99s%20free%20concert%20fills%20Rosebud%20Theatre%20with%20funky%20Japanese%20pop&via=utashorthorn&url=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Fgaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop%2Farticle_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop/article_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"273ff962-3ea7-11ec-a42a-db89f3d9dbe7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theshorthorn.com/news/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop/article_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop/article_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"273ff962-3ea7-11ec-a42a-db89f3d9dbe7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theshorthorn.com/tncms/asset/editorial/273ff962-3ea7-11ec-a42a-db89f3d9dbe7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"273ff962-3ea7-11ec-a42a-db89f3d9dbe7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Shorthorn%20%5D%20Gaikoku%20City%20Pop%20Band%E2%80%99s%20free%20concert%20fills%20Rosebud%20Theatre%20with%20funky%20Japanese%20pop&body=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Fgaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop%2Farticle_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"273ff962-3ea7-11ec-a42a-db89f3d9dbe7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop/article_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"273ff962-3ea7-11ec-a42a-db89f3d9dbe7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="273ff962-3ea7-11ec-a42a-db89f3d9dbe7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="273ff962-3ea7-11ec-a42a-db89f3d9dbe7" class="save-list-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="273ff962-3ea7-11ec-a42a-db89f3d9dbe7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-8bca1b04-5cdc-11eb-a16f-fff64fc014f1">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.theshorthorn.com/users/profile/Ritchie%20Manalastas" rel="author" class="tnt-user-profile-link tnt-user-name">Ritchie Manalastas</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:rpm9074@mavs.uta.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-8bca1b04-5cdc-11eb-a16f-fff64fc014f1" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=8bca1b04-5cdc-11eb-a16f-fff64fc014f1&amp;s=start_time&amp;sd=desc" data-subject="Ritchie Manalastas" data-description="Whenever Ritchie Manalastas posts new content, you'll get an email delivered to your inbox with a link." data-name="Ritchie Manalastas notification" data-author-id="8bca1b04-5cdc-11eb-a16f-fff64fc014f1" data-user-url="https://www.theshorthorn.com/users/">
        <i class="fas tnt-star"></i> Follow Ritchie Manalastas
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.theshorthorn.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.theshorthorn.com/users/login/?referer_url=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Fgaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop%2Farticle_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.theshorthorn.com/users/signup/?referer_url=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Fgaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop%2Farticle_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-602138" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-fixed-big-ad-bottom-two2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-fixed-big-ad-bottom-two","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-602139" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-fixed-big-ad-bottom-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-fixed-big-ad-bottom-two","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-602137" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-fixed-big-ad-bottom-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-fixed-big-ad-bottom-three","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-614900" class="tncms-block"><section id="block-614900" class="block emphasis-h3   " >Like our work? Don’t steal it! Share the link or <strong><a href="mailto:laurie.fox@uta.edu?Subject=Shorthorn%20Photo%20Usage%20 Request" target="_top">email us</a></strong> for information on how to get permission to use our content.

<p><span data-nosnippet><strong><a href="mailto:director.shorthorn@uta.edu?Subject=Shorthorn%20Accessibility%20Issue" target="_top">Click here to report an accessibility issue</a></strong>.</span></p>
 </section></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="273ff962-3ea7-11ec-a42a-db89f3d9dbe7" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/gaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop/article_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="273ff962-3ea7-11ec-a42a-db89f3d9dbe7" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.theshorthorn.com/users/login/?referer_url=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Fgaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop%2Farticle_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-602187" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-fixed-big-ad-premium1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-premium","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-602186" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-fixed-big-ad-top-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-top-two","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-602185" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-fixed-big-ad-top-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-top-three","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-602188" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-fixed-big-ad-middle-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-middle-two","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-602189" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-fixed-big-ad-middle-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-middle-three","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-602190" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-fixed-big-ad-bottom-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-bottom-two","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-602193" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-fixed-big-ad-bottom-two2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-bottom-two","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-602191" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-fixed-big-ad-bottom-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-bottom-three","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-870132" class="tncms-block"><section id="block-870132" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-870132 light">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.theshorthorn.com/classifieds">
                
                FEATURED CLASSIFIED AD
                
                    </a>
                
            </h4>
        </div>
    </div></div><div id="html-asset-870132">
            <div class="html-content">
<p style="text-align:center">HIRING NOW<br>
<br>
2 Nursing/Pre-Nursing students<br>
to assist our lovely daughter with disabilities.<br>
Work w/ other students and therapists!<br>
5 minutes from UTA.<br>
Flexible, part-time schedules.<br>
Starts at $13/hr<br>
(817)265-6009 or (817)229-1612.</p>
</div>
        </div></section></div><div id="tncms-block-870134" class="tncms-block"><title>Classifieds Link</title><strong><p style="text-align:center;"><a href="http://www.theshorthorn.com/classifieds">Click here to view more classified ads</a></p></strong></div><div id="tncms-block-602192" class="tncms-block shorthorn-popular"><section id="block-602192" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-602192 light">
        <div class="block-title-inner">
            <h4>
                
                TOP FIVE ARTICLES
                
            </h4>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/uta-lockheed-martin-partner-to-bring-new-employment-opportunities-to-students/article_da68069e-3c16-11ec-b982-b7ae22bf81f2.html" class="tnt-asset-link">
        

        
            UTA, Lockheed Martin partner to bring new employment opportunities to students</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/interim-president-teik-lim-named-a-finalist-in-the-university-of-memphis-presidential-search/article_6c4a46b8-3d29-11ec-9ad1-b3e59efca5ca.html" class="tnt-asset-link">
        

        
            Interim President Teik Lim named a finalist in the University of Memphis’ presidential search</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/life_and_entertainment/exercise-science-senior-leaves-legacy-of-love-faith/article_1e1abf22-36a8-11ec-8323-1fa3faa388a4.html" class="tnt-asset-link">
        

        
            Exercise science senior leaves legacy of love, faith</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/editorial-students-would-benefit-from-more-critical-thinking-less-policing-during-exams/article_54073240-3857-11ec-b262-c7c385975bb0.html" class="tnt-asset-link">
        

        
            Editorial: Students would benefit from more critical thinking, less policing during exams</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/criminal-mischief-threats-to-publish-intimate-material-reported-in-last-week-s-crime-log/article_09ae03be-38ec-11ec-b559-bbc187e80490.html" class="tnt-asset-link">
        

        
            Criminal mischief, threats to publish intimate material reported in last week’s crime log</a></h5>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.theshorthorn.com/tncms/search/mlt/?origin=273ff962-3ea7-11ec-a42a-db89f3d9dbe7&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-602174" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-602175" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-602146" class="tncms-block"><section id="block-602146" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-602146 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life-entertainment"  href="/life_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Life & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gallery"  href="/gallery/"  tabindex="0">
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blogs"  href="/blogs/"  tabindex="0">
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-602151" class="tncms-block"><section id="block-602151" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-602151 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/jobs/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletter-signup"  href="https://www.theshorthorn.com/signup-for-the-shorthorn-newsletters/article_dbe3aeb8-7248-11ea-a339-d7b107ee7836.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Newsletter Signup</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-818729" class="tncms-block"><section id="block-818729" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-818729 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div><strong>theshorthorn.com</strong>
<br>Box 19038
<br>Arlington, TX 76019
<br>Phone: 817-272-3188
<br>Email: <strong><a href="mailto:editor.shorthorn@uta.edu">editor.shorthorn@uta.edu</a></strong></section></div><div id="tncms-block-602147" class="tncms-block padding-bottom"><section id="block-602147" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/6661cb1e-36e5-11e5-8e39-abdcba7e7fc9.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/6661cb1e-36e5-11e5-8e39-abdcba7e7fc9.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/6661cb1e-36e5-11e5-8e39-abdcba7e7fc9.png?resize=225%2C38 225w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/6661cb1e-36e5-11e5-8e39-abdcba7e7fc9.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/6661cb1e-36e5-11e5-8e39-abdcba7e7fc9.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/6661cb1e-36e5-11e5-8e39-abdcba7e7fc9.png?resize=540%2C90 540w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/6661cb1e-36e5-11e5-8e39-abdcba7e7fc9.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="100"
                alt="The Shorthorn logo"></a></div></section></div><div id="tncms-block-781893" class="tncms-block"><div class="follow-links-781893 default">
    
    <section id="block-781893" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/theshorthorn" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/utashorthorn" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/utashorthorn" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/utashorthorn/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theshorthorn.com",
  "sameAs" : ["https://www.facebook.com/theshorthorn","https://twitter.com/utashorthorn","https://www.youtube.com/user/utashorthorn","https://www.instagram.com/utashorthorn/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-818727" class="tncms-block"><section id="block-818727" class="block emphasis-h3   " ><br>Powered by the <strong><a href="https://bloxcms.com/">BLOX Content Management System</a></strong> from <strong><a href="https://townnews.com/">TownNews.com</a></strong>.</section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-818728" class="tncms-block"><section id="block-818728" class="block emphasis-h3   " >© Copyright 2021 • The Shorthorn • Box 19038 Arlington, TX 76019 | <strong><a href="http://www.theshorthorn.com/site/terms.html">Terms of Use</a>
</strong> | <strong><a href="https://www.uta.edu/legalaffairs/notices/legal-and-privacy-notice.php">Privacy Policy</a></strong>

</section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.theshorthorn.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.theshorthorn.com%252Fnews%252Fgaikoku-city-pop-band-s-free-concert-fills-rosebud-theatre-with-funky-japanese-pop%252Farticle_273ff962-3ea7-11ec-a42a-db89f3d9dbe7.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("273ff962-3ea7-11ec-a42a-db89f3d9dbe7")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_602423').click(function(e){
                                        $('#weather-602423 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_273ff962_3ea7_11ec_a42a_db89f3d9dbe7_photo_modal = false;
                var gallery_changed_273ff962_3ea7_11ec_a42a_db89f3d9dbe7_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-photo-modal .owl-stage-outer").height( $('#carousel-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_273ff962_3ea7_11ec_a42a_db89f3d9dbe7_photo_modal = $('#gallery-items-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-photo-modal').data('owlCarousel');
                $('#carousel-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_273ff962_3ea7_11ec_a42a_db89f3d9dbe7_photo_modal.prev();
                });
                $('#carousel-273ff962-3ea7-11ec-a42a-db89f3d9dbe7-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_273ff962_3ea7_11ec_a42a_db89f3d9dbe7_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script></body>
</html>