
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.theshorthorn.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="The distribution is part of phase two of the city&rsquo;s Roadmap to Reopen and Recover initiative." />
<meta name="author" content="Katecey Harrell The Shorthorn Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="5YS3f2SzzitUF65X5pDJ1T1AA-PgrSeH5C7wQdUOe1s" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theshorthorn.com/news/arlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution/article_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/f/bf/fbfc4b68-a067-11ea-9d0a-13bc37b08605/5eb3351c368a5.image.jpg?resize=944%2C630" />
<meta property="og:image:width" content="944" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Arlington, partners to distribute thousands of free masks to businesses in second drive-thru distribution" />
<meta property="og:description" content="The distribution is part of phase two of the city&rsquo;s Roadmap to Reopen and Recover initiative." />
<meta property="og:site_name" content="The Shorthorn " />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="227872504278657" />
<meta property="article:publisher" content="http://www.facebook.com/theshorthorn" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@utashorthorn" />
<meta name="twitter:image:alt" content="Arlington, partners to distribute thousands of free masks to businesses in second drive-thru distribution" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.242df435c56456bcb15dfd4bd0d04199.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/live/global/resources/styles/site.css?_dc=1506000684"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato|Open+Sans&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.159.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Katecey Harrell The Shorthorn Staff","id":"5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c","app":"editorial"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":290},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-20800555-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/ads/impressions.js?_dc=1590739530"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/ads/traffic.js?_dc=1590730534"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/ads/settings.js?_dc=1586627193"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Arlington, partners to distribute thousands of free masks to businesses in second drive-thru distribution | News | theshorthorn.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.theshorthorn.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/f31355ca-5272-11e5-a29c-2f138e3db4ce.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Arlington, partners to distribute thousands of free masks to businesses in second drive-thru distribution | News | theshorthorn.com" href="http://www.theshorthorn.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.theshorthorn.com/news/arlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution/article_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script type="text/javascript">
      function nocontext(e) {
        var clickedTag = (e==null) ? event.srcElement.tagName : e.target.tagName;
        if (clickedTag == "IMG")
          return false;
      }
      document.oncontextmenu = nocontext;
    </script>
    

<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', 'fc040a1c-f17b-4beb-8007-4b0ca80b6e6a');
</script>
<!-- End Flytedesk Digital -->


<script language="javascript" type="text/javascript">
$(document).ready(function() {     

       $('.menu-footer-menu-container ul li').prepend('<i class="fas tnt-angle-right" aria-hidden="true"></i> ');
      
     
     
       
 }); 
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c section-news type-article infinity-summary-siderail" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theshorthorn.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.159.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Katecey+Harrell+The+Shorthorn+Staff&tncms.asset.id=5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=290&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-20800555-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.theshorthorn.com",
  secureDomain: "theshorthorn.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.theshorthorn.com/users/admin/contribute/article/?assetid=5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.theshorthorn.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-602427" class="tncms-block hidden-md hidden-lg"><div id="user-controls-602427" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.theshorthorn.com/users/signup/?referer_url=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Farlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution%2Farticle_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.theshorthorn.com/users/login/?referer_url=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Farlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution%2Farticle_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.theshorthorn.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-602427').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.theshorthorn.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.theshorthorn.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.theshorthorn.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-602427').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.theshorthorn.com/users/logout/" id="user-logout-form-602427"><input type="hidden" name="referer_url" value="https://www.theshorthorn.com/news/arlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution/article_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.theshorthorn.com/news/the-latest-uta-and-arlington-covid-19-updates-cases-resources-and-more/article_d7029aa8-713a-11ea-b97c-af50b1a08efc.html"  target="_blank" rel="noopener" class="nav-link tnt-section-latest-uta-and-arlington-updates">Latest UTA and Arlington updates</a>
                                </li><li>
                                    <a href="https://www.theshorthorn.com/coronavirus/covid-19-tracker-see-the-latest-covid-19-numbers-for-arlington-tarrant-county-and-dallas/article_a18591e4-6edf-11ea-98b9-439f60589082.html"  target="_blank" rel="noopener" class="nav-link tnt-section-covid-19-tracker">COVID-19 tracker</a>
                                </li><li>
                                    <a href="https://www.theshorthorn.com/news/uta-what-are-your-questions-about-the-coronavirus/article_656636dc-64da-11ea-bcf3-db92fbab8ae8.html"  target="_blank" rel="noopener" class="nav-link tnt-section-have-questions-about-covid-19">Have questions about COVID-19?</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/campus/"  class="nav-link tnt-section-campus">Campus</a>
                                </li><li>
                                    <a href="/news/student_governance/"  class="nav-link tnt-section-student-governance">Student Governance</a>
                                </li><li>
                                    <a href="/news/city/"  class="nav-link tnt-section-city">City</a>
                                </li><li>
                                    <a href="/blogs/crime_blog/"  class="nav-link tnt-section-crime-safety">Crime & Safety</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-a-story-idea">Submit a Story Idea</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life_and_entertainment/"  class="nav-link tnt-section-lifeentertainment">Life+Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/life_and_entertainment/arts_and_entertainment/art/"  class="nav-link tnt-section-art">Art</a>
                                </li><li>
                                    <a href="/life_and_entertainment/food_and_drink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a href="/life_and_entertainment/health_and_wellness/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li><li>
                                    <a href="/life_and_entertainment/arts_and_entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/life_and_entertainment/arts_and_entertainment/movies_and_tv/"  class="nav-link tnt-section-movies-tv">Movies & TV</a>
                                </li><li>
                                    <a href="/life_and_entertainment/people_and_interests/"  class="nav-link tnt-section-people-interests">People & Interests</a>
                                </li><li>
                                    <a href="/life_and_entertainment/technology_games/"  class="nav-link tnt-section-technology-games">Technology & Games</a>
                                </li><li>
                                    <a href="/life_and_entertainment/arts_and_entertainment/theater/"  class="nav-link tnt-section-theater">Theater</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-a-story-idea">Submit a Story Idea</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/columnist_your_view/"  class="nav-link tnt-section-columns-letters">Columns & Letters</a>
                                </li><li>
                                    <a href="/opinion/community/"  class="nav-link tnt-section-community-voices">Community Voices</a>
                                </li><li>
                                    <a href="/opinion/caps_cares/"  class="nav-link tnt-section-headspace">Headspace</a>
                                </li><li>
                                    <a href="/opinion/cartoons"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor"  class="nav-link tnt-section-submit-your-opinions">Submit Your Opinions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.theshorthorn.com/the-shorthorn-basketball-coverage/collection_2ffe58aa-4517-11e9-9b49-373c61ca6ce5.html"  target="_blank" rel="noopener" class="nav-link tnt-section-basketball-championship-coverage">Basketball Championship Coverage</a>
                                </li><li>
                                    <a href="http://theshorthorn.com/app/basketball2018/home.html"  target="_blank" rel="noopener" class="nav-link tnt-section-2018-basketball-preview">2018 Basketball Preview</a>
                                </li><li>
                                    <a href="/sports/adaptive_sports/"  class="nav-link tnt-section-adaptive-sports">Adaptive Sports</a>
                                </li><li>
                                    <a href="/sports/men_basketball/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li><li>
                                    <a href="/sports/women_basketball/"  class="nav-link tnt-section-womens-basketball">Women's Basketball</a>
                                </li><li>
                                    <a href="/sports/baseball"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/softball"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/sports/volleyball"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a href="/sports/tennis"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a href="/sports/track_and_field/"  class="nav-link tnt-section-track-field">Track & Field</a>
                                </li><li>
                                    <a href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/intramural_and_club_sports/"  class="nav-link tnt-section-intramural-club-sports">Intramural & Club Sports</a>
                                </li><li>
                                    <a href="/sports/athletic_department/"  class="nav-link tnt-section-athletic-department">Athletic Department</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-a-story-idea">Submit a Story Idea</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/faces_of_uta/"  class="nav-link tnt-section-faces-of-uta">Faces of UTA</a>
                                </li><li>
                                    <a href="/multimedia/videos"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/multimedia/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a href="/mavmoments/"  class="nav-link tnt-section-mavmoments-event-galleries">MavMoments Event Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-special-coverage">Special Coverage</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.theshorthorn.com/app/2020housingedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-2020-housing-guide">2020 Housing Guide</a>
                                </li><li>
                                    <a href="/life_and_entertainment/from_scratch/"  class="nav-link tnt-section-from-scratch">From Scratch</a>
                                </li><li>
                                    <a href="/faces_of_uta/"  class="nav-link tnt-section-faces-of-uta">Faces of UTA</a>
                                </li><li>
                                    <a href="http://www.theshorthorn.com/site/2019_dining_guide.html"  target="_blank" rel="noopener" class="nav-link tnt-section-2019-dining-guide">2019 Dining Guide</a>
                                </li><li>
                                    <a href="/2019_student_resource_guide/"  class="nav-link tnt-section-2019-student-resource-guide">2019 Student Resource Guide</a>
                                </li><li>
                                    <a href="/uta_unfolded/"  class="nav-link tnt-section-uta-unfolded">UTA Unfolded</a>
                                </li><li>
                                    <a href="/uta_unfolded/form/"  class="nav-link tnt-section-uta-unfolded-ask-a-question">UTA Unfolded: Ask a Question</a>
                                </li><li>
                                    <a href="/housing_guide_2019/"  class="nav-link tnt-section-housing-guide-2019">Housing Guide 2019</a>
                                </li><li>
                                    <a href="/2019_health_and_wellness/"  class="nav-link tnt-section-2019-health-and-wellness">2019 Health and Wellness</a>
                                </li><li>
                                    <a href="/extras/2018_graduate_school_guide/"  class="nav-link tnt-section-2018-graduate-school-guide">2018 Graduate School Guide</a>
                                </li><li>
                                    <a href="http://theshorthorn.com/app/basketball2018/home.html"  target="_blank" rel="noopener" class="nav-link tnt-section-2018-basketball-preview">2018 Basketball Preview</a>
                                </li><li>
                                    <a href="http://www.theshorthorn.com/drinks_specials/"  target="_blank" rel="noopener" class="nav-link tnt-section-drinks-specials">Drinks Specials</a>
                                </li><li>
                                    <a href="/common_ground/"  class="nav-link tnt-section-2018-culture-edition">2018 Culture Edition</a>
                                </li><li>
                                    <a href="/housing_guide_2018/"  class="nav-link tnt-section-2018-housing-edition">2018 Housing Edition</a>
                                </li><li>
                                    <a href="http://www.theshorthorn.com/site/salary.html"  target="_blank" rel="noopener" class="nav-link tnt-section-uta-salary-database">UTA Salary Database</a>
                                </li><li>
                                    <a href="/ticket_tracker/"  class="nav-link tnt-section-ticket-tracker-parking-citation-database">Ticket Tracker Parking Citation Database</a>
                                </li><li>
                                    <a href="/extras/2018_health_wellness_edition/"  class="nav-link tnt-section-2018-health-wellness-edition">2018 Health & Wellness Edition</a>
                                </li><li>
                                    <a href="http://www.shorthornhousing.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-shorthorn-housing-guide-directory-listings">Shorthorn Housing Guide Directory & Listings</a>
                                </li><li>
                                    <a href="/print_ads_gallery/"  class="nav-link tnt-section-print-ads-gallery">Print Ads Gallery</a>
                                </li><li>
                                    <a href="http://www.theshorthorn.com/site/archived_special_editions.html"  target="_blank" rel="noopener" class="nav-link tnt-section-archived-special-editions">Archived Special Editions</a>
                                </li><li>
                                    <a href="http://www.theshorthorn.com/site/classifieds.html"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-602426" class="tncms-block hidden-md hidden-lg"><section id="block-602426" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-602426" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-602426" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-602426-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-602426-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-602426-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-602426').submit();
        return false;
    });

    $('#site-search-602426').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-602426 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-602426 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-602426-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">About</span>
                </a><ul id="topbar-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="http://www.theshorthorn.com/site/about.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.theshorthorn.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apply-for-a-job"  href="http://www.theshorthorn.com/site/jobs.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Apply for a Job</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-reprints"  href="http://www.uta.edu/studentpubs/reprints/"  target="_blank" rel="noopener">
                    <span class="nav-label">Photo Reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-your-content"  href="http://www.theshorthorn.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit your content</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-media-kit"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Media Kit</span>
                </a><ul id="topbar-col-one-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advertising-rates-information"  href="http://www.theshorthorn.com/site/advertise.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertising Rates & Information</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="http://www.theshorthorn.com/site/print_map.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Rack Locations</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-alumni"  href="http://www.uta.edu/studentpubs/alumni"  target="_blank" rel="noopener">
                    <span class="nav-label">Alumni</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-archives"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Archives</span>
                </a><ul id="topbar-col-one-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-pdf-archives"  href="http://www.theshorthorn.com/pdf_archives/"  target="_blank" rel="noopener">
                    <span class="nav-label">PDF Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advanced-archives-search"  href="http://www.theshorthorn.com/search/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advanced Archives Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-newsletter-archives"  href="http://www.theshorthorn.com/enews/"  target="_blank" rel="noopener">
                    <span class="nav-label">E-newsletter Archives</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="https://www.theshorthorn.com/signup-for-the-shorthorn-newsletters/article_dbe3aeb8-7248-11ea-a339-d7b107ee7836.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter Signup</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-602428" class="tncms-block"><div id="user-controls-602428" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.theshorthorn.com/users/signup/?referer_url=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Farlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution%2Farticle_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.theshorthorn.com/users/login/?referer_url=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Farlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution%2Farticle_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.theshorthorn.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-602428').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.theshorthorn.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.theshorthorn.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.theshorthorn.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-602428').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.theshorthorn.com/users/logout/" id="user-logout-form-602428"><input type="hidden" name="referer_url" value="https://www.theshorthorn.com/news/arlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution/article_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-9 col-sm-9">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-602424" class="tncms-block"><section id="block-602424" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/f2e3e7ae-70e7-11e8-8e23-d7e4862419cb.jpg?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/f2e3e7ae-70e7-11e8-8e23-d7e4862419cb.jpg?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/f2e3e7ae-70e7-11e8-8e23-d7e4862419cb.jpg?resize=400%2C89 400w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/f2e3e7ae-70e7-11e8-8e23-d7e4862419cb.jpg?resize=540%2C121 540w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/f2e3e7ae-70e7-11e8-8e23-d7e4862419cb.jpg?resize=750%2C167 750w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/f2e3e7ae-70e7-11e8-8e23-d7e4862419cb.jpg?resize=1900%2C424 1900w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/f2e3e7ae-70e7-11e8-8e23-d7e4862419cb.jpg 2300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="The Shorthorn - UT Arlington Campus Newspaper Since 1919"></a></div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-602425" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-block-leaderboard-masthead1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-masthead","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-602421" class="tncms-block"><section id="block-602421" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/6a7f9b50-70e8-11e8-87aa-f34108650c80.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/6a7f9b50-70e8-11e8-87aa-f34108650c80.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/6a7f9b50-70e8-11e8-87aa-f34108650c80.png?resize=400%2C48 400w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/6a7f9b50-70e8-11e8-87aa-f34108650c80.png?resize=540%2C65 540w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/6a7f9b50-70e8-11e8-87aa-f34108650c80.png?resize=750%2C90 750w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/6a7f9b50-70e8-11e8-87aa-f34108650c80.png?resize=1900%2C227 1900w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/6a7f9b50-70e8-11e8-87aa-f34108650c80.png 2300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="The Shorthorn "></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-602423" class="tncms-block"><div id="weather-602423" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=76019" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">69&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="76019"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-602423 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Arlington, TX
                                
                                 <small>(76019)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 88F. Winds NNE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 64F. Winds NNE at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 29, 2020 @ 3:27 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=76019"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-602422" class="tncms-block"><ul id="site-search-602422-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-602422" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-602422-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-602422-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-602422-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-602422').submit();
        return false;
    });

    $('#site-search-602422').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-602422 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-602422 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-602422-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-coronavirus"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/coronavirus/" >
                    <span class="nav-label">Coronavirus</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest-uta-and-arlington-updates"  href="https://www.theshorthorn.com/news/the-latest-uta-and-arlington-covid-19-updates-cases-resources-and-more/article_d7029aa8-713a-11ea-b97c-af50b1a08efc.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Latest UTA and Arlington updates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19-tracker"  href="https://www.theshorthorn.com/coronavirus/covid-19-tracker-see-the-latest-covid-19-numbers-for-arlington-tarrant-county-and-dallas/article_a18591e4-6edf-11ea-98b9-439f60589082.html"  target="_blank" rel="noopener">
                    <span class="nav-label">COVID-19 tracker</span>
                </a></li><li>
                <a class="nav-link  tnt-section-have-questions-about-covid-19"  href="https://www.theshorthorn.com/news/uta-what-are-your-questions-about-the-coronavirus/article_656636dc-64da-11ea-bcf3-db92fbab8ae8.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Have questions about COVID-19?</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-campus"  href="/news/campus/" >
                    <span class="nav-label">Campus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-student-governance"  href="/news/student_governance/" >
                    <span class="nav-label">Student Governance</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city"  href="/news/city/" >
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-safety"  href="/blogs/crime_blog/" >
                    <span class="nav-label">Crime & Safety</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-story-idea"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">Submit a Story Idea</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifeentertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life_and_entertainment/" >
                    <span class="nav-label">Life+Entertainment</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-art"  href="/life_and_entertainment/arts_and_entertainment/art/" >
                    <span class="nav-label">Art</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-drink"  href="/life_and_entertainment/food_and_drink/" >
                    <span class="nav-label">Food & Drink</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-wellness"  href="/life_and_entertainment/health_and_wellness/" >
                    <span class="nav-label">Health & Wellness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/life_and_entertainment/arts_and_entertainment/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies-tv"  href="/life_and_entertainment/arts_and_entertainment/movies_and_tv/" >
                    <span class="nav-label">Movies & TV</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people-interests"  href="/life_and_entertainment/people_and_interests/" >
                    <span class="nav-label">People & Interests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-technology-games"  href="/life_and_entertainment/technology_games/" >
                    <span class="nav-label">Technology & Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-theater"  href="/life_and_entertainment/arts_and_entertainment/theater/" >
                    <span class="nav-label">Theater</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-story-idea"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">Submit a Story Idea</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns-letters"  href="/opinion/columnists/columnist_your_view/" >
                    <span class="nav-label">Columns & Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-voices"  href="/opinion/community/" >
                    <span class="nav-label">Community Voices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-headspace"  href="/opinion/caps_cares/" >
                    <span class="nav-label">Headspace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-cartoons"  href="/opinion/cartoons" >
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-your-opinions"  href="/opinion/letters_to_editor" >
                    <span class="nav-label">Submit Your Opinions</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-basketball-championship-coverage"  href="http://www.theshorthorn.com/the-shorthorn-basketball-coverage/collection_2ffe58aa-4517-11e9-9b49-373c61ca6ce5.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Basketball Championship Coverage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2018-basketball-preview"  href="http://theshorthorn.com/app/basketball2018/home.html"  target="_blank" rel="noopener">
                    <span class="nav-label">2018 Basketball Preview</span>
                </a></li><li>
                <a class="nav-link  tnt-section-adaptive-sports"  href="/sports/adaptive_sports/" >
                    <span class="nav-label">Adaptive Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/sports/men_basketball/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/sports/women_basketball/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/softball" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/volleyball" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/tennis" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-field"  href="/sports/track_and_field/" >
                    <span class="nav-label">Track & Field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-intramural-club-sports"  href="/sports/intramural_and_club_sports/" >
                    <span class="nav-label">Intramural & Club Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-athletic-department"  href="/sports/athletic_department/" >
                    <span class="nav-label">Athletic Department</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-story-idea"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">Submit a Story Idea</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/gallery" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faces-of-uta"  href="/faces_of_uta/" >
                    <span class="nav-label">Faces of UTA</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/multimedia/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mavmoments-event-galleries"  href="/mavmoments/" >
                    <span class="nav-label">MavMoments Event Galleries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-coverage"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Special Coverage</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2020-housing-guide"  href="http://www.theshorthorn.com/app/2020housingedition/"  target="_blank" rel="noopener">
                    <span class="nav-label">2020 Housing Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-from-scratch"  href="/life_and_entertainment/from_scratch/" >
                    <span class="nav-label">From Scratch</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faces-of-uta"  href="/faces_of_uta/" >
                    <span class="nav-label">Faces of UTA</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2019-dining-guide"  href="http://www.theshorthorn.com/site/2019_dining_guide.html"  target="_blank" rel="noopener">
                    <span class="nav-label">2019 Dining Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2019-student-resource-guide"  href="/2019_student_resource_guide/" >
                    <span class="nav-label">2019 Student Resource Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-uta-unfolded"  href="/uta_unfolded/" >
                    <span class="nav-label">UTA Unfolded</span>
                </a></li><li>
                <a class="nav-link  tnt-section-uta-unfolded-ask-a-question"  href="/uta_unfolded/form/" >
                    <span class="nav-label">UTA Unfolded: Ask a Question</span>
                </a></li><li>
                <a class="nav-link  tnt-section-housing-guide-2019"  href="/housing_guide_2019/" >
                    <span class="nav-label">Housing Guide 2019</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2019-health-and-wellness"  href="/2019_health_and_wellness/" >
                    <span class="nav-label">2019 Health and Wellness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2018-graduate-school-guide"  href="/extras/2018_graduate_school_guide/" >
                    <span class="nav-label">2018 Graduate School Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2018-basketball-preview"  href="http://theshorthorn.com/app/basketball2018/home.html"  target="_blank" rel="noopener">
                    <span class="nav-label">2018 Basketball Preview</span>
                </a></li><li>
                <a class="nav-link  tnt-section-drinks-specials"  href="http://www.theshorthorn.com/drinks_specials/"  target="_blank" rel="noopener">
                    <span class="nav-label">Drinks Specials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2018-culture-edition"  href="/common_ground/" >
                    <span class="nav-label">2018 Culture Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2018-housing-edition"  href="/housing_guide_2018/" >
                    <span class="nav-label">2018 Housing Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-uta-salary-database"  href="http://www.theshorthorn.com/site/salary.html"  target="_blank" rel="noopener">
                    <span class="nav-label">UTA Salary Database</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ticket-tracker-parking-citation-database"  href="/ticket_tracker/" >
                    <span class="nav-label">Ticket Tracker Parking Citation Database</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2018-health-wellness-edition"  href="/extras/2018_health_wellness_edition/" >
                    <span class="nav-label">2018 Health & Wellness Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shorthorn-housing-guide-directory-listings"  href="http://www.shorthornhousing.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Shorthorn Housing Guide Directory & Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-ads-gallery"  href="/print_ads_gallery/" >
                    <span class="nav-label">Print Ads Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archived-special-editions"  href="http://www.theshorthorn.com/site/archived_special_editions.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Archived Special Editions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://www.theshorthorn.com/site/classifieds.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-602184" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-masthead-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-masthead-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-602176" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-602177" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-fbfc4b68-a067-11ea-9d0a-13bc37b08605" class="modal fullscreen in modal-image image-default modal-fbfc4b68-a067-11ea-9d0a-13bc37b08605" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/f/bf/fbfc4b68-a067-11ea-9d0a-13bc37b08605/5eb3351c368a5.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/f/bf/fbfc4b68-a067-11ea-9d0a-13bc37b08605/5eb3351c368a5.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/f/bf/fbfc4b68-a067-11ea-9d0a-13bc37b08605/5eb3351c368a5.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/f/bf/fbfc4b68-a067-11ea-9d0a-13bc37b08605/5eb3351c368a5.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/f/bf/fbfc4b68-a067-11ea-9d0a-13bc37b08605/5eb3351c368a5.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/f/bf/fbfc4b68-a067-11ea-9d0a-13bc37b08605/5eb3351c368a5.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/f/bf/fbfc4b68-a067-11ea-9d0a-13bc37b08605/5eb3351c368a5.image.jpg?resize=1763%2C1176 1900w"
                    sizes="100vw"
                    width="1763"
                    height="1176"
                    alt="Arlington, partners to distribute thousands of free masks to businesses in second drive-thru distribution"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-fbfc4b68-a067-11ea-9d0a-13bc37b08605" data-target=".caption-inner-modal-image-fbfc4b68-a067-11ea-9d0a-13bc37b08605">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-fbfc4b68-a067-11ea-9d0a-13bc37b08605 collapse in"><div class="caption-text"><p>Aimee Rockhill-Carpenter, City of Arlington Health Services employee, hands a box of masks to a resident May 6 in a Rangers Parking lot off of Cowboy Way. The distribution is part of phase two of the city’s Roadmap to Reopen and Recover initiative.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-45675860-8360-11e7-b5b1-0f69566cc6ef-asset-fbfc4b68-a067-11ea-9d0a-13bc37b08605" class="tnt-byline asset-byline"  ><a href="https://www.theshorthorn.com/users/profile/Anna%20Geyer">The Shorthorn: File photo/Anna Geyer</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theshorthorn.com%2Farlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution%2Fimage_fbfc4b68-a067-11ea-9d0a-13bc37b08605.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution/image_fbfc4b68-a067-11ea-9d0a-13bc37b08605.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fbfc4b68-a067-11ea-9d0a-13bc37b08605"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arlington%2C%20partners%20to%20distribute%20thousands%20of%20free%20masks%20to%20businesses%20in%20second%20drive-thru%20distribution&via=utashorthorn&url=https%3A%2F%2Fwww.theshorthorn.com%2Farlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution%2Fimage_fbfc4b68-a067-11ea-9d0a-13bc37b08605.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution/image_fbfc4b68-a067-11ea-9d0a-13bc37b08605.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fbfc4b68-a067-11ea-9d0a-13bc37b08605"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theshorthorn.com/arlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution/image_fbfc4b68-a067-11ea-9d0a-13bc37b08605.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution/image_fbfc4b68-a067-11ea-9d0a-13bc37b08605.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fbfc4b68-a067-11ea-9d0a-13bc37b08605"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theshorthorn.com/tncms/asset/editorial/fbfc4b68-a067-11ea-9d0a-13bc37b08605" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fbfc4b68-a067-11ea-9d0a-13bc37b08605"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Shorthorn%20%5D%20Arlington%2C%20partners%20to%20distribute%20thousands%20of%20free%20masks%20to%20businesses%20in%20second%20drive-thru%20distribution&body=https%3A%2F%2Fwww.theshorthorn.com%2Farlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution%2Fimage_fbfc4b68-a067-11ea-9d0a-13bc37b08605.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fbfc4b68-a067-11ea-9d0a-13bc37b08605"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution/image_fbfc4b68-a067-11ea-9d0a-13bc37b08605.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fbfc4b68-a067-11ea-9d0a-13bc37b08605"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fbfc4b68-a067-11ea-9d0a-13bc37b08605-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fbfc4b68-a067-11ea-9d0a-13bc37b08605" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fbfc4b68-a067-11ea-9d0a-13bc37b08605" class="save-list-fbfc4b68-a067-11ea-9d0a-13bc37b08605-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fbfc4b68-a067-11ea-9d0a-13bc37b08605" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-fbfc4b68-a067-11ea-9d0a-13bc37b08605 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c" class="asset article-default"  data-url="https://www.theshorthorn.com/news/arlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution/article_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/f/bf/fbfc4b68-a067-11ea-9d0a-13bc37b08605/5eb3351c368a5.image.jpg?resize=944%2C630">
            <meta itemprop="width" content="944">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="theshorthorn.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.theshorthorn.com/news/arlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution/article_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html" />
    <style>
                .asset-paging .direction {
                    color: #f58025;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.theshorthorn.com\/tncms\/search\/mlt\/?origin=5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c" class="asset-paging">
                <div id="paging-prev-5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c" class="paging-link prev offset"></div>
                <div id="paging-next-5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Arlington, partners to distribute thousands of free masks to businesses in second drive-thru distribution
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-9c92c320-bf6f-11e9-a394-17dd2c5f6666-asset-5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.theshorthorn.com/users/profile/Katecey%20Harrell">By Katecey Harrell The Shorthorn Staff </a></span>
                
                    <div id="author-popup-9c92c320-bf6f-11e9-a394-17dd2c5f6666-asset-5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c-content" class="hide">
                        <article class="clearfix card author popup-content card-author-9c92c320-bf6f-11e9-a394-17dd2c5f6666">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.theshorthorn.com/users/profile/Katecey%20Harrell" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Katecey Harrell"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/avatars/9/c9/2c3/9c92c320-bf6f-11e9-a394-17dd2c5f6666.3ef876865ef9957b71ee314e2b087094.png?_dc=1565965485"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.theshorthorn.com/users/profile/Katecey%20Harrell" rel="author" class="tnt-user-profile-link tnt-user-name">Katecey Harrell</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:katecey.harrell@mavs.uta.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-9c92c320-bf6f-11e9-a394-17dd2c5f6666-asset-5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c').popover({
                            content: $('#author-popup-9c92c320-bf6f-11e9-a394-17dd2c5f6666-asset-5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-27T16:30:00-05:00" class="tnt-date asset-date text-muted">
            May 27, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-27T16:30:00-05:00" class="tnt-date asset-date text-muted">May 27, 2020</time></li>
        
        
            <li class="hidden-print"><a href="/news/arlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution/article_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-27T16:30:00-05:00">
    <meta itemprop="datePublished" content="2020-05-27T16:30:00-05:00">
    <meta itemprop="dateModified" content="2020-05-27T16:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Farlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution%2Farticle_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/arlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution/article_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arlington%2C%20partners%20to%20distribute%20thousands%20of%20free%20masks%20to%20businesses%20in%20second%20drive-thru%20distribution&via=utashorthorn&url=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Farlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution%2Farticle_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/arlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution/article_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theshorthorn.com/news/arlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution/article_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/arlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution/article_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theshorthorn.com/tncms/asset/editorial/5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Shorthorn%20%5D%20Arlington%2C%20partners%20to%20distribute%20thousands%20of%20free%20masks%20to%20businesses%20in%20second%20drive-thru%20distribution&body=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Farlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution%2Farticle_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-fbfc4b68-a067-11ea-9d0a-13bc37b08605" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-fbfc4b68-a067-11ea-9d0a-13bc37b08605" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/f/bf/fbfc4b68-a067-11ea-9d0a-13bc37b08605/5eb3351c368a5.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/f/bf/fbfc4b68-a067-11ea-9d0a-13bc37b08605/5eb3351c368a5.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/f/bf/fbfc4b68-a067-11ea-9d0a-13bc37b08605/5eb3351c368a5.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/f/bf/fbfc4b68-a067-11ea-9d0a-13bc37b08605/5eb3351c368a5.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/f/bf/fbfc4b68-a067-11ea-9d0a-13bc37b08605/5eb3351c368a5.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/f/bf/fbfc4b68-a067-11ea-9d0a-13bc37b08605/5eb3351c368a5.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/f/bf/fbfc4b68-a067-11ea-9d0a-13bc37b08605/5eb3351c368a5.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/f/bf/fbfc4b68-a067-11ea-9d0a-13bc37b08605/5eb3351c368a5.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/assets/v3/editorial/f/bf/fbfc4b68-a067-11ea-9d0a-13bc37b08605/5eb3351c368a5.image.jpg?resize=1763%2C1176 1900w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1176"
                    alt="Arlington, partners to distribute thousands of free masks to businesses in second drive-thru distribution"
                    class="img-responsive full tnt-restrict-img-fbfc4b68-a067-11ea-9d0a-13bc37b08605 default" />
            </div><style>
                .tnt-restrict-img-fbfc4b68-a067-11ea-9d0a-13bc37b08605 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Aimee Rockhill-Carpenter, City of Arlington Health Services employee, hands a box of masks to a resident May 6 in a Rangers Parking lot off of Cowboy Way. The distribution is part of phase two of the city’s Roadmap to Reopen and Recover initiative.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-45675860-8360-11e7-b5b1-0f69566cc6ef-asset-fbfc4b68-a067-11ea-9d0a-13bc37b08605" class="tnt-byline asset-byline"  ><a href="https://www.theshorthorn.com/users/profile/Anna%20Geyer">The Shorthorn: File photo/Anna Geyer</a></span>
                
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Farlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution%2Farticle_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/arlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution/article_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arlington%2C%20partners%20to%20distribute%20thousands%20of%20free%20masks%20to%20businesses%20in%20second%20drive-thru%20distribution&via=utashorthorn&url=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Farlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution%2Farticle_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/arlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution/article_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theshorthorn.com/news/arlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution/article_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/arlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution/article_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theshorthorn.com/tncms/asset/editorial/5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Shorthorn%20%5D%20Arlington%2C%20partners%20to%20distribute%20thousands%20of%20free%20masks%20to%20businesses%20in%20second%20drive-thru%20distribution&body=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Farlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution%2Farticle_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/arlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution/article_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c" class="save-list-5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Thousands of protective masks will be distributed to Arlington businesses for free from 9 a.m. to 4 p.m. Thursday in the Texas Rangers Parking Lot R south of Globe Life Field. </p><p>Tarrant County donated 250,000 masks to be distributed on a first-come, first-served basis.</p><p>The distribution is part of phase two of the city’s Roadmap to Reopen and Recover initiative.</p><p>At the first distribution event on May 6, <a href="https://www.theshorthorn.com/news/arlington-partners-distribute-44k-free-disposable-face-masks-for-local-businesses-restaurants/article_951390d8-8fea-11ea-9b4b-97c8b9bf4177.html" target="_blank">the city distributed 44,000 masks to businesses</a>. The city of Arlington and Tarrant County partnered with the Texas Rangers, Greater Arlington Chamber of Commerce, Arlington Convention and Visitors Bureau, and Downtown Arlington Management Corporation to distribute the masks. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>In the Rangers parking lot, <a href="https://www.theshorthorn.com/news/arlington-partners-distribute-44k-free-disposable-face-masks-for-local-businesses-restaurants/article_951390d8-8fea-11ea-9b4b-97c8b9bf4177.html" target="_blank">staff will distribute masks through a drive-thru delivery system</a>, handing out masks through the passenger-side window of vehicles to adhere to social distancing guidelines. </p><p>@katecey1</p><p><a href="mailto:news-editor.shorthorn@uta.edu">news-editor.shorthorn@uta.edu</a></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-602142" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-fixed-big-ad-top-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-fixed-big-ad-top-three","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-602141" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-fixed-big-ad-middle-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-fixed-big-ad-middle-two","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-602140" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-fixed-big-ad-middle-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-fixed-big-ad-middle-three","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Farlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution%2Farticle_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/arlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution/article_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arlington%2C%20partners%20to%20distribute%20thousands%20of%20free%20masks%20to%20businesses%20in%20second%20drive-thru%20distribution&via=utashorthorn&url=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Farlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution%2Farticle_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/arlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution/article_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theshorthorn.com/news/arlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution/article_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/arlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution/article_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theshorthorn.com/tncms/asset/editorial/5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Shorthorn%20%5D%20Arlington%2C%20partners%20to%20distribute%20thousands%20of%20free%20masks%20to%20businesses%20in%20second%20drive-thru%20distribution&body=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Farlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution%2Farticle_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/arlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution/article_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c" class="save-list-5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-9c92c320-bf6f-11e9-a394-17dd2c5f6666">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.theshorthorn.com/users/profile/Katecey%20Harrell" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Katecey Harrell"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/avatars/9/c9/2c3/9c92c320-bf6f-11e9-a394-17dd2c5f6666.3ef876865ef9957b71ee314e2b087094.png?_dc=1565965485"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.theshorthorn.com/users/profile/Katecey%20Harrell" rel="author" class="tnt-user-profile-link tnt-user-name">Katecey Harrell</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:katecey.harrell@mavs.uta.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-9c92c320-bf6f-11e9-a394-17dd2c5f6666" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=9c92c320-bf6f-11e9-a394-17dd2c5f6666&amp;s=start_time&amp;sd=desc" data-subject="Katecey Harrell" data-description="Whenever Katecey Harrell posts new content, you'll get an email delivered to your inbox with a link." data-name="Katecey Harrell notification" data-author-id="9c92c320-bf6f-11e9-a394-17dd2c5f6666" data-user-url="https://www.theshorthorn.com/users/">
        <i class="fas tnt-star"></i> Follow Katecey Harrell
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.theshorthorn.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.theshorthorn.com/users/login/?referer_url=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Farlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution%2Farticle_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.theshorthorn.com/users/signup/?referer_url=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Farlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution%2Farticle_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-602138" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-fixed-big-ad-bottom-two2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-fixed-big-ad-bottom-two","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-602139" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-fixed-big-ad-bottom-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-fixed-big-ad-bottom-two","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-602137" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-fixed-big-ad-bottom-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-fixed-big-ad-bottom-three","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-614900" class="tncms-block"><section id="block-614900" class="block emphasis-h3   " >Like our work? Don’t steal it! Share the link or <strong><a href="mailto:laurie.fox@uta.edu?Subject=Shorthorn%20Photo%20Usage%20 Request" target="_top">email us</a></strong> for information on how to get permission to use our content.

<strong><a href="mailto:director.shorthorn@uta.edu?Subject=Shorthorn%20Accessibility%20Issue" target="_top">Click here to report an accessibility issue</a> </strong>or call (817) 272-3188.
 </section></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/arlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution/article_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.theshorthorn.com/users/login/?referer_url=https%3A%2F%2Fwww.theshorthorn.com%2Fnews%2Farlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution%2Farticle_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-602187" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-fixed-big-ad-premium1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-premium","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-602186" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-fixed-big-ad-top-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-top-two","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-602185" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-fixed-big-ad-top-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-top-three","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-602188" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-fixed-big-ad-middle-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-middle-two","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-602189" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-fixed-big-ad-middle-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-middle-three","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-602190" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-fixed-big-ad-bottom-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-bottom-two","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-602193" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-fixed-big-ad-bottom-two2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-bottom-two","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-602191" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-fixed-big-ad-bottom-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-bottom-three","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-870132" class="tncms-block"><section id="block-870132" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-870132 light">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.theshorthorn.com/classifieds">
                
                FEATURED CLASSIFIED AD
                
                    </a>
                
            </h4>
        </div>
    </div></div><div id="html-asset-870132">
            <div class="html-content">
<b>THE SHORTHORN</b> is accepting applications for summer & fall<br>
<br>
• Writing and editing • Photo and design<br>
• Ad sales and marketing • Support staff<br>
<br>
Apply online & view job descriptions at <a href="https://www.theshorthorn.com/jobs/html/">www.theshorthorn.com/jobs</a><br>
Current UTA students enrolled in at least six credit hours during the semester of employment and in good academic standing are eligible to apply for these paid positions.
</div>
        </div></section></div><div id="tncms-block-870134" class="tncms-block"><center><a href="http://www.theshorthorn.com/classifieds">Click here to view more classified ads</a></center>
<br></div><div id="tncms-block-602192" class="tncms-block shorthorn-popular"><section id="block-602192" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-602192 light">
        <div class="block-title-inner">
            <h4>
                
                TOP FIVE ARTICLES
                
            </h4>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/uta-to-combine-online-and-in-person-instruction-for-fall-semester-transition-online-after-thanksgiving/article_6ea29394-9ba3-11ea-b32e-dfb06c5ef8c8.html" class="tnt-asset-link">
        

        
            UTA to combine online and in-person instruction for fall semester, transition online after Thanksgiving</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/coronavirus/latino-communities-are-disproportionately-affected-by-covid-19-face-uncertainty-amid-reopening-economy/article_9b73e9a4-9c6b-11ea-8828-9b647eecd279.html" class="tnt-asset-link">
        

        
            Latino communities are disproportionately affected by COVID-19, face uncertainty amid reopening economy</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/how-to-apply-for-a-cares-act-emergency-aid-grant/article_36ac6fa8-9178-11ea-9d00-5335307cdc23.html" class="tnt-asset-link">
        

        
            How to apply for a CARES Act emergency aid grant</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/uta-plans-to-reopen-campus-for-in-person-classes-in-fall/article_ca85b934-913f-11ea-ae1d-cf3c66499a86.html" class="tnt-asset-link">
        

        
            UTA plans to reopen campus for in-person classes in fall</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/uta-to-waive-select-student-fees-for-summer-semester/article_d3bf28b8-9ba9-11ea-a9bc-c742e1537db7.html" class="tnt-asset-link">
        

        
            UTA to waive select student fees for summer semester</a></h5>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.theshorthorn.com/tncms/search/mlt/?origin=5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-602174" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-602175" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-602146" class="tncms-block"><section id="block-602146" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-602146 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life-entertainment"  href="/life_and_entertainment/" >
                    <span class="nav-label">Life & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gallery"  href="/gallery/" >
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-602151" class="tncms-block"><section id="block-602151" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-602151 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="https://www.theshorthorn.com/signup-for-the-shorthorn-newsletters/article_dbe3aeb8-7248-11ea-a339-d7b107ee7836.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter Signup</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-818729" class="tncms-block"><section id="block-818729" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-818729 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div><strong>theshorthorn.com</strong>
<br>Box 19038
<br>Arlington, TX 76019
<br>Phone: 817-272-3188
<br>Email: <strong><a href="mailto:editor.shorthorn@uta.edu">editor.shorthorn@uta.edu</a></strong></section></div><div id="tncms-block-602147" class="tncms-block padding-bottom"><section id="block-602147" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/6661cb1e-36e5-11e5-8e39-abdcba7e7fc9.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/6661cb1e-36e5-11e5-8e39-abdcba7e7fc9.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/6661cb1e-36e5-11e5-8e39-abdcba7e7fc9.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/6661cb1e-36e5-11e5-8e39-abdcba7e7fc9.png?resize=540%2C90 540w, https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/content/tncms/custom/image/6661cb1e-36e5-11e5-8e39-abdcba7e7fc9.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="The Shorthorn logo"></a></div></section></div><div id="tncms-block-781893" class="tncms-block"><div class="follow-links-781893 default">
    
    <section id="block-781893" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/theshorthorn" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/utashorthorn" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/utashorthorn" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/utashorthorn/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theshorthorn.com",
  "sameAs" : ["https://www.facebook.com/theshorthorn","https://twitter.com/utashorthorn","https://www.youtube.com/user/utashorthorn","https://www.instagram.com/utashorthorn/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-818727" class="tncms-block"><section id="block-818727" class="block emphasis-h3   " ><br>Powered by the <strong><a href="https://bloxcms.com/">BLOX Content Management System</a></strong> from <strong><a href="https://townnews.com/">TownNews.com</a></strong>.</section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-818728" class="tncms-block"><section id="block-818728" class="block emphasis-h3   " >© Copyright 2020 • The Shorthorn • Box 19038 Arlington, TX 76019 | <strong><a href="http://www.theshorthorn.com/site/terms.html">Terms of Use</a>
</strong> | <strong><a href="https://www.uta.edu/legalaffairs/notices/legal-and-privacy-notice.php">Privacy Policy</a></strong>

</section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theshorthorn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in',
                                message = document.getElementById('blox-message-incompatible');

                            Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                el.style.display = 'block';
                            });
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                            }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.theshorthorn.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.theshorthorn.com%252Fnews%252Farlington-partners-to-distribute-thousands-of-free-masks-to-businesses-in-second-drive-thru-distribution%252Farticle_5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5e7f8fe6-9fc0-11ea-bad5-5b42ef95705c")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theshorthorn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script></body>
</html>